Konu Araçları | Seçenekler: | Gösterim Stili
Tarih
08/09/2011 14:53
Konu Sahibi
208319
Yorumlar
7
Okunma
5020
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 5
  • 4
  • 3
  • 2
  • 1

Derecelendirme: 0/5 - 0 oy

208319

Aktif Üye
Kullanici Avatari
Aktif Üye
S.... C....
212
08/03/2009
0
Gaziantep
Ofis XP
20/09/2016,00:17
Çözüldü 
merhaba değerli accesstr.net sakinleri Excel ile ilgili bir sorum olacak yardımlarınızı bekliyorum.

hücre içerisindeki harfsel olan alanların otomotik bir başka sayfa hücresinde toplamak detaylı bilgi örnekte mevcut yardımlarınız için sağolun

mesela
adana
adana
adana
adana
adana
toplamı 5 adet bu 5 adana toplamını başka bir sayfa hücresinde rakamsal 5 olarak yazması kolay gelsin


Ek Dosyalar
.rar   HÜCREDEKİ METİNLERİ TOPLAMA SORUNU.rar (Dosya Boyutu: 101,95 KB / İndirme Sayısı: 13)
Cevapla

alpeki99

Düşünmek en zor iştir...
Kullanici Avatari
Uzman
O....
6.090
29/10/2008
Bursa
Yazılım Geliştirici
Ofis 2010 32 Bit
31/08/2017,19:08
Çözüldü 
=BİRLEŞTİR(hücre;hücre;......;hücre)


AccessTr.Net teknik konular içeren bir sitedir. Bu tip sitelerde en iyi şekilde yardım alabilmeniz için Site Kurallarını mutlaka okumanız ve buna göre hareket etmeniz lazım.
Cevapla

208319

Aktif Üye
Kullanici Avatari
Aktif Üye
S.... C....
212
08/03/2009
0
Gaziantep
Ofis XP
20/09/2016,00:17
Çözüldü 
alpeki99
hiçbirşey anlamadım örnek üzerinden gösterirmisin mümkünse


Cevapla

benremix

Uzman
Kullanici Avatari
Uzman
R.... S....
4.433
17/05/2009
365
Ankara
Ofis 2010
23/09/2017,05:31
Çözüldü 
Sn 208319

İSTATİSTİK sayfasındaki C8 hücresine
=EĞERSAY('GELEN GİDEN EVRAK'!$B$3:$B$50;A8)
yazıp aşağı doğru kopyalayınız. Ben 50. satıra kadar yaptım siz değiştirebilirsiniz.

Diğeri de aynı mantıkla yapılacak.

Saygılar.


Bilgi paylaşıldıkça çoğalır....
Her engel, yaşam koşullarınızı daha iyileştirecek bir fırsattır.


Access için her zaman lazım olacak konu başlıkları listesi


Cevapla

208319

Aktif Üye
Kullanici Avatari
Aktif Üye
S.... C....
212
08/03/2009
0
Gaziantep
Ofis XP
20/09/2016,00:17
Çözüldü 
=EĞERSAY('GELEN GİDEN EVRAK'!$B$3:$B$50;A8) istatistik c8 hücresine kopyaladığımda formülde hata var uyarısı çıkıyor yaptığınız örneği atabilirmisiniz
verilerim 1 gelen giden evrak, 2 izhar, 3 askeri evrak 3 adet kullandığım veri sayfam var her bir veri sayfamın istatistik bölümünde toplanması gereken alanlar var
ben örnek olarak 1 tanesini verdim gelen giden evrak inceleyecek olursak anahtar olarak kullanacağım alan isim bölümü su an gözüken hakan çelik isminde 13 kaydım var bu 100'e de çıkabilir bu kayıtların toplamını yani şu an görünen 13 sayısını istatistik bölümünde c8 hücresinde toplasın 2. örnek eşref dağ şu an görünen 3 tane buda 2000'e kadar çıkabilir buda c9 hücresinde toplansın 3 örnek sercan tan şu an görünen 6 adet buda istatistik bölümünün c10 hücresinde toplansın diğer veri kaynağım izhar ve askeri evrak mantığı gelen giden evrak gibi gelen giden evrakta bir örnek verilirse izhar ve askeri evrakı ben yaparım
ayrıca birde giden evrak bölümü var gelen giden evrak içerisinde buradada anahtar kelime olara durumu bölümü var burada kapalı açık diye iki şık var biz kapalı alanları saydıracağız şu an gözüken 20 tane kapalı alan var bu istatistik bölümünde hakan çelike takamül eden 12 kapalı alan var d8 hücresine oto toplasın 2 örnek eşre dağ gelen giden evrak bölümünde giden kısmı durumu bölümünde şu an görünen kapalı alan 3 adet gözüküyor istatistik bölümünde d9 hücresine oto yazsın istiyorum umarım anlatabildim kolay gelsin


Cevapla

DUAYEN

Aktif Üye
Kullanici Avatari
Aktif Üye
S.... A....
1.026
13/08/2010
279
Yozgat
Ofis 2007
16/03/2017,17:22
Çözüldü 
Sn; Benremix hocamızın verdiği formülü istediğiniz örneğe uyguladım.


Ek Dosyalar
.rar   HÜCREDEKİ METİNLERİ TOPLAMA SORUNU.rar (Dosya Boyutu: 110,31 KB / İndirme Sayısı: 20)
Bizim için zor diye bir şey yoktur, imkansızsa zaman alır...
Cevapla


Konuyu Okuyanlar: 1 Ziyaretçi

Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Tarih Son Yorum
Çözüldü Excel Yıllık İzin Tablosu mehmetfetih 2 284 06/08/2017, 09:47 mehmetfetih
Çözüldü Excel Veri Çekme Sorunu goksel86 7 644 26/05/2017, 16:14 ozanakkaya
Çözüldü yardım excel açılış ve kapanışda uyarı rmznaydemr 5 612 13/05/2017, 12:19 atoz112
Çözüldü Excel'de Ctrl+ınsert Ve Shift+ınsert Tuşlarıyla Kopyala Ve Yapıştırı Engelle husem 2 330 22/04/2017, 13:37 husem
Çözüldü Excel Çalıştığında İstenilen Sayfanın Açılması ozkovlu29 3 337 22/03/2017, 08:19 ozkovlu29

Türkçe Çeviri: MCTR, Yazılım: MyBB, © 2002-2017 MyBB Group.
Forum use Krzysztof "Supryk" Supryczynski addons.