Bir hücrede hesaplatma yapmak
Tarih
23/12/2012 01:56
Konu Sahibi
adizdar
Yorumlar
5
Okunma
1469
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 5
  • 4
  • 3
  • 2
  • 1

Derecelendirme: 0/5 - 0 oy



adizdar
Üye
Kullanici Avatari
Üye
8
4
30/10/2009
0
İstanbul
Ofis 2003
01/01/2017,21:58
Çözüldü 
Sponsor Reklam
Ekteki örnekte yapmak istediğim;
Eğer C3 teki değer B ise D3 teki değerden B3 teki değeri çıkarsın,
Eğer C3 teki değer A ise D3 teki değeri B3 teki değerle toplasın,

Teşekkürler...


Ek Dosyalar
.rar   Kitap1.rar (Dosya Boyutu: 5,89 KB / İndirme Sayısı: 20)
adizdar, 30-10-2009 tarihinden beri AccessTr.neT üyesidir.
Cevapla

serdar_20
Uzman
Kullanici Avatari
Uzman
S....
188
03/12/2011
52
Erzurum
Memur
Ofis 2007
30/11/2016,17:43
Çözüldü 
Merhabalar;
Sayın adizdar D3 hücresinde bir değer yok eğer D3 hücresinde bir derğer olacak ise E3 hücresine
=EĞER(C3="b";D3-B3;D3+B3) şeklinde bir formül yazarsanız sanırım yapmak istediğiniz olur.
Cevapla

adizdar
Üye
Kullanici Avatari
Üye
8
4
30/10/2009
0
İstanbul
Ofis 2003
01/01/2017,21:58
Çözüldü 
Sponsor Reklam
İlginize teşekkür ederim. Sorumun cevabını aldım. Şimdi de;
Aşağıdaki #DEĞER! i nasıl yok ederiz acaba ?
------------------------------------------------------------------------------
E3 hücresine =EĞER(C3>0;E2-C3;E2+D3) şeklinde bir formül girersek sonuç #DEĞER! çıkıyor. Borç tutar hanesinde bir değer olmadığı için. Bu haneye sıfır girerseniz sonuç doğru çıkıyor.
Ancak benim yapmak istediğim rapor aldığımda hatta tabloya baktığımda sıfır değerler görünmemeli.
C D E
1 BORÇ TUTAR ALACAK TUTAR BAKİYE
2 10 0 -10,00
3 20 #DEĞER!

Teşekkür ederim.
adizdar, 30-10-2009 tarihinden beri AccessTr.neT üyesidir.
Cevapla

benremix
Uzman
Kullanici Avatari
Uzman
R.... S....
4.432
17/05/2009
365
Ankara
Ofis 2010
17/01/2017,20:35
Çözüldü 
Sn adizdar dediğiniz şekilde yapılınca #değer! yazmıyor. Yalnız 2.satırda sayı olmayan bir değer girerseniz #değer! gelir. Yada formülün ilk satırı şu şekilde olmalı =EĞER(C3>0;E2-C3;E3+D3)

Saygılar...

1 C D E
2
3 10 0 -10
4 20 -30
5 25 -5
Bilgi paylaşıldıkça çoğalır....
Her engel, yaşam koşullarınızı daha iyileştirecek bir fırsattır.


Access için her zaman lazım olacak konu başlıkları listesi 


Cevapla

benremix
Uzman
Kullanici Avatari
Uzman
R.... S....
4.432
17/05/2009
365
Ankara
Ofis 2010
17/01/2017,20:35
Çözüldü 
Sponsor Reklam
Sn adizdar probleminizi çözebildiniz mi? Lütfen geri bildirimde bulununuz.

Saygılar...
Bilgi paylaşıldıkça çoğalır....
Her engel, yaşam koşullarınızı daha iyileştirecek bir fırsattır.


Access için her zaman lazım olacak konu başlıkları listesi 


Cevapla

adizdar
Üye
Kullanici Avatari
Üye
8
4
30/10/2009
0
İstanbul
Ofis 2003
01/01/2017,21:58
Çözüldü 
Problemim çözüldü, teşekkür ederim
adizdar, 30-10-2009 tarihinden beri AccessTr.neT üyesidir.
Cevapla


Konuyu Okuyanlar: 1 Ziyaretçi


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Tarih Son Yorum
  Urun kodu girdigimde yan hucrede urun adi cikarmi? ugurclk 3 257 18/08/2016, 23:38 ugurclk
Brick Combobox içeriğini kısayol yapmak murataras-48 2 429 23/05/2016, 19:49 atoz112
Çözüldü Dolgu renkli hucrede metin sayma yaramazserkan 9 1.336 04/11/2015, 21:13 yaramazserkan
Çözüldü iki tarih arası ödemeleri tek hücrede toplamı ercansahiner 4 1.004 27/04/2015, 09:47 haliliyas
Çözüldü İki farklı sayfaya kayıt yapmak kenan827 11 1.439 23/04/2015, 01:28 kenan827


Türkçe Çeviri: MCTR, Yazılım: MyBB, © 2002-2017 MyBB Group.
DMCA.com Protection Status
© Desing by XSTYLED| Develops by ozanakkaya