Konu Araçları | Seçenekler: | Gösterim Stili

Vergi Oranları Formüllü

Tarih
10/07/2017 09:26
Konu Sahibi
ozkovlu29
Yorumlar
2
Okunma
150
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 5
  • 4
  • 3
  • 2
  • 1

Derecelendirme: 0/5 - 0 oy

ozkovlu29


Aktif Üye
Kullanici Avatari
Aktif Üye
B.... Ç....
72
09/08/2016
0
Gümüşhane
Ofis 2013 32 Bit
14/07/2017,08:20
Exclamation 
Merhabalar;
Vergi oranları aşağıda belirtilmiştir.
Matrah toplamı 0 - 13.000,00 TL arasında olanlar %15,
Matrah toplamı 13.000,01 TL ile 30.000,00 TL arasında olanlar %20,
Matrah toplamı 30.000,01 TL ile 110.000,00 TL arasında olanlar %27,
Matrah toplamı 110.000,01 TL ve daha fazla olanlar için %35'dir.
Bu oranlara göre aşağıda ki formülü yaptım.



Visual Basic Code
=EĞER(VE(A1>0;A1<=13000);A1*15%;EĞER(VE(A1>13000;A1<=30000);A1*20%;EĞER(VE(A1>30000;A1<=110000);A1*27%;EĞER(A1>110000;A1*35%))))


Ancak bu formüle ekleme yapmak icap ediyor.
*13.000 TL'ye kadar *% 15
*30.000 TL'nin 13.000 TL'si için 1.950 TL, fazlası *% 20
*110.000 TL'nin 30.000 TL'si için 5.350 TL, fazlası *% 27
*110.000 TL'den fazlasının 110.000 TL'si için 26.950 TL, fazlası *% 35

a- %20'lik oranda; eğer 13000 den fazla ise fazla olan kısım için %20 diğer kısım için %15
b- %27'lik oranda; eğer 30000 den fazla ise fazla olan kısım için %27 diğer kısım için %20
b- %35'lik oranda; eğer 110000 den fazla ise fazla olan kısım için %35 diğer kısım için %27

Saygılarımla...



Ek Dosyalar
.zip   vergi oranları.zip (Dosya Boyutu: 45,55 KB / İndirme Sayısı: 12)
Cevapla

Mehmet Cevher


Üye
Kullanici Avatari
Üye
M.... C....
1
0
13/07/2017
0
13/07/2017,17:31
Sponsor Reklam
Arkadaşım istediğinin bu olduğunu umuyorum.

D2 hücresine yapıştırın ve deneyin

Kod:
=EĞER(C2>110000;(C2-110000)*0,35+26950;EĞER(C2>30000;(C2-30000)*0,27+5350;EĞER(C2>13000;(C2-13000)*0,2+1950;C2*0,15)))-EĞER(A2>110000;(A2-110000)*0,35+26950;EĞER(A2>30000;(A2-30000)*0,27+5350;EĞER(A2>13000;(A2-13000)*0,2+1950;A2*0,15)))


Cevapla

ozkovlu29


Aktif Üye
Kullanici Avatari
Aktif Üye
B.... Ç....
72
09/08/2016
0
Gümüşhane
Ofis 2013 32 Bit
14/07/2017,08:20
Mehmet Cevher Merhabalar;
Formül doğru hesaplıyor.
Teşekkürler
Cevapla


Konuyu Okuyanlar: 1 Ziyaretçi

Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Tarih Son Yorum
  Formüllü Hücrelerde Veri Doğrulama ozkovlu29 2 135 03/05/2017, 15:34 ozkovlu29
  Exel Vergi Faal / Terk Sorgulama MrWarlock 0 165 06/02/2017, 23:46 MrWarlock

Türkçe Çeviri: MCTR, Yazılım: MyBB, © 2002-2017 MyBB Group.
Forum use Krzysztof "Supryk" Supryczynski addons.