access 2010 da gizli veritabanı öğelerinin görünme sorunu
Tarih
24/08/2011 13:12
Konu Sahibi
mehmetb84
Yorumlar
6
Okunma
2882
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 5
  • 4
  • 3
  • 2
  • 1

Derecelendirme: 0/5 - 0 oy



mehmetb84

Kullanici Avatari
Aktif Üye (Özel)
M.... B....
464
29/12/2010
0
Denizli
Ofis 2013 64 Bit
15/01/2017,16:48
Çözüldü 
Sponsor Reklam
MErhaba arkadaşlar örnekte göreceğiniz üzere, veritabanı açıldığı zaman sadece form görülmesi gerekirken,veritabanı öğelerini içeren Access penceresi de açılıyor.Bu sorun 2003 ve 2007 de yoktu,2010 u yükledikten sonra ortaya çıktı. 2010da tekrar gizlemem için birşeyler yapmam gerekiyor sanırım.Yardımcı olursanız sevinirim.

Tşkler


Ek Dosyalar
.rar   sistemtakip2.rar (Dosya Boyutu: 417,73 KB / İndirme Sayısı: 27)
Cevapla

Coskun0559
Uzman
Kullanici Avatari
Uzman
C.... Ç....
1.222
02/11/2008
505
Tekirdağ
-
Dün,18:10
Çözüldü 
Merhaba Mehmet;
Access Menüsünden Seçeneklere Gir ve Geçerli Veritabanı sekmesinde "Gezinti Bölmesini Görüntüle" onay kutusunun işaretini kaldır.
Resimdeki Gibi olacak
Kolay Gelsin
resim
GERİ SAYIM;Sen doğduğunda başladı ! Eğer (9) canlı bile olsaydın en fazla (8) kez kaçabilirdin Ölümden ! Bil ki (7) Düvele sultan dahi olsan yerin (6) Mekan olacak sana. En fazla (5) Metre kumaş götürebileceksin ! Kapatacaksın (4) açsanda gözlerini ! Bu (3) günlük fani dünyada Azraile (2) kat olup yalvarsanda nafile EceL geldiğinde (1) gün öleceksin ! İşte, o an herşey (0) dan başlayacak. Çünkü,
ÖLÜM BİR YOK OLUŞ DEĞİL,YENİDEN DOĞUŞTUR !
Cevapla

ozanakkaya
sledgeab
Kullanici Avatari
Kurucu
O.... A....
9.303
29/01/2008
Denizli
Polis Memuru
Ofis 2010 32 Bit
Bugün,07:48
Çözüldü 
Sponsor Reklam
Sanırım mehmetb84 farklı bir problemden bahsediyor, Access penceresini gizlemek için eklediğiniz kod doğru kullanmanıza rağmen 2010'da çalışmıyor. Bunu engellemek için uygulamanıza Form1 adında form ekledim


Ek Dosyalar
.rar   sistemtakip2.rar (Dosya Boyutu: 360,71 KB / İndirme Sayısı: 63)
Cevapla

mehmetb84

Kullanici Avatari
Aktif Üye (Özel)
M.... B....
464
29/12/2010
0
Denizli
Ofis 2013 64 Bit
15/01/2017,16:48
Çözüldü 
coşkun kafa yorduğun için teşekkür ederim,sledgeab tam da anladığın gibi bir sorunum vardı ama sen çözmüşsün bunu. form1 ve eski geçiş tablomu inceledim,kodlarını değiştirdiğinizi farkettim aynısını uyguladım ama işe yaramadı.ben direk tablolarımı kopyalayarak kullanmaya başladım ama nasıl yaptığınızı merak ettim o yüzden soruyorum.Çok tşkler.
Cevapla

ozanakkaya
sledgeab
Kullanici Avatari
Kurucu
O.... A....
9.303
29/01/2008
Denizli
Polis Memuru
Ofis 2010 32 Bit
Bugün,07:48
Çözüldü 
Sponsor Reklam
kullandığınız kod 2010'da 2 kere çalıştırılınca çalışıyor, kodu 2 kere çalıştırmak için örneğinize form1'i ekledim. İlk açılacak form Form1 olacak şekilde düzenleme yapmanız lazım. Aşağıdaki resimdeki "Form Görüntüle" seçeneğini Form1 olarak değiştir.

resim
Cevapla

mehmetb84

Kullanici Avatari
Aktif Üye (Özel)
M.... B....
464
29/12/2010
0
Denizli
Ofis 2013 64 Bit
15/01/2017,16:48
Çözüldü 
çok teşekkürler,sağolun..
Cevapla


Konuyu Okuyanlar: 1 Ziyaretçi


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Tarih Son Yorum
Exclamation Personel Seçimi seçim sorgusu sorunu borasngl 12 341 13/02/2017, 20:11 atoz112
  Güvenlik seviyesi sorunu ertans 5 167 03/02/2017, 14:51 atoz112
  Teknik Servis Programında Barkod Sorunu maboc 14 210 03/02/2017, 01:03 mehmetdemiral
  Resim_Ekle_ JPG ve JPEG sorunu hgsoftware 11 724 25/01/2017, 12:32 hgsoftware
  Formda Veri Aramada Like Sorunu uiakouwr 14 273 11/01/2017, 08:54 uiakouwr


Türkçe Çeviri: MCTR, Yazılım: MyBB, © 2002-2017 MyBB Group.
DMCA.com Protection Status
© Desing by XSTYLED| Develops by ozanakkaya