seride sıfırdan büyük ilk değerin hizasındaki satır veya stunün ilk hücre değeri
Tarih
05/03/2014 11:23
Konu Sahibi
mr.cranium
Yorumlar
1
Okunma
1612
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 5
  • 4
  • 3
  • 2
  • 1

Derecelendirme: 0/5 - 0 oy



Merhaba,

$a$1:$j$1 arasında ay isimleri var var a2:j2 arasında rakamlar var. 0dan büyük ilk rakam hangi ayda oluşmuş bunu bulmak isitiyorum. bir formül buldum. fakat formülü A:J sütunları arasında yaptığımızda oluyor. fakat, K:T stünları arasında taşıdığımızda bozuluyor hesaplayamıyor. sebebi nedir acaba

aşağıdaki formül çalışıyor.
=İNDİS($A$1:$J$1;KAÇINCI(KAYDIR(A2;0;KÜÇÜK(EĞER((A 2:J2<>0);SÜTUN(A2:J2));1)-1);A2:J2;0))

aşağıdaki formül çalışmıyor
=İNDİS($K$1:$T$1;KAÇINCI(KAYDIR(K2;0;KÜÇÜK(EĞER((K 2:T2<>0);SÜTUN(K2:T2));1)-1);K2:T2;0))


nasıl düzeltebiliriz acaba?
Cevapla


thyranus
Üye
Kullanici Avatari
Üye
G.... A....
6
1
15/08/2014
0
İzmir
Ofis 2007
29/08/2016,12:29
formülü daha önce siz yazmamışsınız sanırım biryerden kopyalama yaptınız. bu tip formullerin başında ve sonunda {.. } parantezleri vardır {.. } parantezlerini elle girmeyiniz. Formül çalışmaz.
Formülü, CTRL+ÜST KARAKTER+ENTER (CTRL+SHIFT+ENTER) tuşlarına aynı anda basılarak girilirler. Bu tuş bileşimine basmadan girilen dizi formülleri, diğer normal formüllerin oluştuğu şekilde olur. ve hata verir.
Cevapla







Konuyu Okuyanlar: 1 Ziyaretçi


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Tarih Son Yorum
  Filtre ve Hücre silinmesi için şifre yaramazserkan 2 593 10/12/2015, 19:35 yaramazserkan
  Sütüna Göre Otamatik Hücre Doldurma ogulcan92 10 3.106 20/02/2011, 12:53 DUAYEN
  Excelde Satır Ekle ogulcan92 4 2.385 27/09/2010, 09:14 Coskun0559
  Formül İle Hücre Say ogulcan92 3 3.027 24/07/2010, 08:19 assenucler
  Excel Hücre Açıklamsına Resim Ekleme ogulcan92 5 7.084 22/04/2010, 23:28 ethem.belen


Türkçe Çeviri: MCTR, Forum Yazılımı: MyBB, © 2002-2016 MyBB Group.
DMCA.com Protection Status
© Desing by XSTYLED| Develops by ozanakkaya