Excel'de A sütünuna aynı referansı 2 kere yazmayı engelleme
Tarih
26/06/2012 13:55
Konu Sahibi
makarax
Yorumlar
2
Okunma
1903
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 5
  • 4
  • 3
  • 2
  • 1

Derecelendirme: 0/5 - 0 oy



makarax
Hesap Aktif Değil
Kullanici Avatari
Aktivasyon Bekleyen
76
10/06/2009
Bursa
Ofis XP
16/01/2014,13:21
Çözüldü 
Sponsor Reklam
Merhaba arkadaşlar,

Excel'de A sütünuna aynı referasnı 2 kere yazmasını engellemek istiyorum. Yardımcı olursanız sevinirim. Örnek ektedir.
Ek Dosyalar
ornek11.xls

Cevapla

boolean_
Uzman
Kullanici Avatari
Uzman
E.... E....
529
4
31/10/2008
184
İstanbul
Ofis 2010
17/01/2017,21:38
Çözüldü 
Veri Doğrulama ile bu işlemi yapabilirsiniz.

A sütununu seçin veri doğrulamaya girin izin verilen değerini özel yapın formüle de =EĞERSAY(A:A;A1)=1 yazın hata uyarısına da hata uyarısını yazın
Cevapla

makarax
Hesap Aktif Değil
Kullanici Avatari
Aktivasyon Bekleyen
76
10/06/2009
Bursa
Ofis XP
16/01/2014,13:21
Çözüldü 
Sponsor Reklam
teşekkürler.
Cevapla


Konuyu Okuyanlar: 1 Ziyaretçi


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Tarih Son Yorum
  Excel Toplama İşlemi 53rize 4 163 20/12/2016, 12:11 53rize
  EXCEL çıkartma işleminde hata? prtkl 3 164 12/12/2016, 14:21 atoz112
  Data Filtreleyerek, Excel'e Export Etme - Yardım - Rıdvan Üçok 2 189 28/11/2016, 14:34 atoz112
  VBA Excel'de Instr ile belirli hücre değerleri haricindekiler varsa işlem yapma balkan85 7 546 07/10/2016, 14:56 balkan85
  Excel Filtreleme sonucu çıkan satır sayısı Ahmet Karaman 6 449 12/09/2016, 11:00 atoz112


Türkçe Çeviri: MCTR, Yazılım: MyBB, © 2002-2017 MyBB Group.
DMCA.com Protection Status
© Desing by XSTYLED| Develops by ozanakkaya