Tablo'dan İki Aşamalı Satır Saydırma
Tarih
02/07/2013 00:30
Konu Sahibi
boraday
Yorumlar
6
Okunma
2957
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 5
  • 4
  • 3
  • 2
  • 1

Derecelendirme: 0/5 - 0 oy
boraday
Üye
Kullanici Avatari
Üye
31
8
07/04/2009
0
Tekirdağ
Ofis 2007
02/08/2016,10:58
Çözüldü 
İyi Geceler,,

Kendimce yapmaya çalıştığım satır saydırma işleminde istediğim sonuca ulaşamadım.

B sütunundaki makine ismini ve 2 numaralı satırdaki program isimlerini kriter olarak alıp " diğer çalışma sayfasındaki tablodan kaç adet dozaj komutu çalıştırıldığı sayısını ilgili makine ve program adının kesişimine çıkartmak istiyorum.

HT-01'in 1-%100 PAMUK KSR programı 23 adet çalıştığı tablodan gözükmektedir. Ben bunları formül ile bu tabloya yerleştirmek istiyorum.

Nerede hata yapyığımı ve 1-2 örnek işlem hazırlaya bilecek arkadaşlara şimdiden teşekkür ediyorum..

Saygılar...


Ek Dosyalar
.rar   KK Dozaj Hesapla.rar (Dosya Boyutu: 346,97 KB / İndirme Sayısı: 11)
boraday, 07-04-2009 tarihinden beri AccessTr.neT üyesidir.
Cevapla

DUAYEN
Aktif Üye
Kullanici Avatari
Aktif Üye
S.... A....
1.026
13/08/2010
279
Yozgat
Ofis 2007
16/03/2017,17:22
Çözüldü 
Sponsor Reklam
Açıklamanız yetersiz örneği indirdim fakat bir şey anlamadım.
Bizim için zor diye bir şey yoktur, imkansızsa zaman alır...
Cevapla

boraday
Üye
Kullanici Avatari
Üye
31
8
07/04/2009
0
Tekirdağ
Ofis 2007
02/08/2016,10:58
Çözüldü 
İyi geceler...

"HT-01" makinesinde "1-%100 PAMUK KSR" programı 23 kere çalışmıştır. Ben bunu çalışma sayfasından süzdüğümde 23 sefer çalıştığını görmekteyim. 29 makine ve 85 ayrı program vardır.Bunları tek tek süzüp bulmaktansa sorgulatarak bulmak amacındayım.
Bunun içinde formül yazmaya çalışıyorum ama çok fazlada uzman olmadığım için takıldım kaldım.

A sütünundaki makine adı ile program adının aynı olduğu satırların sayılması amacındayım. Detaylı anlatamadıysam kusuruma bakmayınız.
boraday, 07-04-2009 tarihinden beri AccessTr.neT üyesidir.
Cevapla

ogulcan92
Aktif Üye
Kullanici Avatari
Aktif Üye
1.159
06/05/2009
477
İzmir
Ofis 2003
07/08/2015,11:50
Çözüldü 
Sponsor Reklam
Sn:boraday
Sayma işlemi için aşağıdaki förmülü kullanabilirsiniz.

SQL Code
=EĞERSAY(A1:A10;"=Sayılacak Veri Adı")

veya

SQL Code
=EĞERSAY(A1:A10;"Sayılacak Veri Adı")+EĞERSAY(A1:A10;"Sayılacak Veri Adı")


Cevapla

boraday
Üye
Kullanici Avatari
Üye
31
8
07/04/2009
0
Tekirdağ
Ofis 2007
02/08/2016,10:58
Çözüldü 
Merhabalar,

Saydırma konusunda sıkıntı yoktu, ben her iki kritere bakıpta saymasını istiyorum.

Makine Adı "HT-01" olan ve program adı "1-%100 PAMUK KSR" olan ve her ikisinin kesiştiği saydırmayı bulmaya çalışıyorum. " KK Dozaj Bobin Boyama " çalışma sayfasında bu iki değeri seçip filtreleme yapar iseniz çıkan sonuç 23 adet olmaktadır. Ben bu rakkamı bulduran formulün peşindeyim. İlginiz için teşekkür ediyorum
boraday, 07-04-2009 tarihinden beri AccessTr.neT üyesidir.
Cevapla

ogulcan92
Aktif Üye
Kullanici Avatari
Aktif Üye
1.159
06/05/2009
477
İzmir
Ofis 2003
07/08/2015,11:50
Çözüldü 
Sponsor Reklam
Sn:boraday
E3 Hücresine aşağıdaki formülü yazınız.

Kod:
=TOPLA.ÇARPIM(('KK Dozaj Bobin Boyama'!$A$2:$A$65536="HT-01")*('KK Dozaj Bobin Boyama'!$B$2:$B$65536="1-%100 PAMUK KSR"))


Cevapla


Konuyu Okuyanlar: 1 Ziyaretçi


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Tarih Son Yorum
  Satır Uzunluğuna Bağlı Olarak Hizalama mmert06 14 817 01/04/2017, 14:34 atoz112
  Satır Sil Ekle Değiştir m_demir 4 160 28/03/2017, 11:56 atoz112
  Kullanılmayan Satır-Sütun Gizleme ozkovlu29 6 209 21/02/2017, 11:39 atoz112
  sütundaki Değere göre veri saydırma hegu 8 225 30/01/2017, 16:25 hegu
Çözüldü Makro İle Çoklu Satır Taşıma boraday 9 2.598 05/01/2017, 17:18 turankr


Türkçe Çeviri: MCTR, Yazılım: MyBB, © 2002-2017 MyBB Group.
DMCA.com Protection Status