sütun tanımlarını başka sütundan kopyalama
Tarih
16/12/2013 12:57
Konu Sahibi
ayetimoğlu
Yorumlar
5
Okunma
1586
Konuyu Oyla:
  • Derecelendirme: 5/5 - 1 oy
  • 5
  • 4
  • 3
  • 2
  • 1

Derecelendirme: 5/5 - 1 oy
Çözüldü 
Arkadaşlar kolay gelsin.
sorunum şu: bir Excel sayfasında;
- A sütununda sıralı numerik karakterler mevcut. satır sayısı değişken bazen 20-30 bazen 200-300 üzeri olabiliyor.
- aynı sayfada B sütunu boş
- C sütununda yine sıralı numerik karakterler mevcut ve sayısı 200 civarı
- D sütununda C sütunundaki sayıların alfabetik karakterlerle tanımları mevcut.
soru: A sütunundaki sayıların tanımlarını D sütunundan alıp B sütununa yazmak istiyorum.
Excel konusunda yeniyim. tek tek göz yardımı ile karşılaştırmak çok ağır geliyor ve zaman alıyor. yardımcı olursanız sevinirim.
kolay gelsin. Allah'a emanet olunuz.


Ek Dosyalar
.rar   ornek.rar (Dosya Boyutu: 8,86 KB / İndirme Sayısı: 10)
Cevapla

kadirdursun

Kullanici Avatari
Aktif Üye (Özel)
K.... D....
1.278
12/01/2009
86
İstanbul
Ofis 2010 32 Bit
14/05/2017,21:54
Çözüldü 
Sponsor Reklam
Anladığım kadarıyla A sutunundaki veriye karşılık CD sutunlarındaki bilgiyi B sutununa yazdırmak istiyorsunuz.

Sebebini bilmiyorum ama örnek ekleyemiyorum.

B2 hücresine =DÜŞEYARA(A2;CLol;2;YANLIŞ) formülünü yazıp aşağı doğru kopyalarsanız istediğiniz olur.

Anladığım kadarıyla A sutunundaki veriye karşılık CD sutunlarındaki bilgiyi B sutununa yazdırmak istiyorsunuz.

Sebebini bilmiyorum ama örnek ekleyemiyorum.

B2 hücresine =DÜŞEYARA(A2;CLol;2;YANLIŞ) formülünü yazıp aşağı doğru kopyalarsanız istediğiniz olur.
Hayat bu
ölsende yaşamaya mecbursun!
UNUTMA!!!



(hafta sonu mesai olmadığından mesajlardaki çözümleri ancak hafta içi uygulayabiliyorum)
Cevapla

benremix
Uzman
Kullanici Avatari
Uzman
R.... S....
4.433
17/05/2009
365
Ankara
Ofis 2010
26/05/2017,18:55
Çözüldü 
Sn Kadir Dursun örneğinizi sıkıştırıp eklemeyi denediniz mi?

Saygılar...
Bilgi paylaşıldıkça çoğalır....
Her engel, yaşam koşullarınızı daha iyileştirecek bir fırsattır.


Access için her zaman lazım olacak konu başlıkları listesi


Cevapla

Çözüldü 
Sponsor Reklam
Kadir Bey süpersiniz..
Yüce Rabbim sizden razı olsun.
Cevapla

kadirdursun

Kullanici Avatari
Aktif Üye (Özel)
K.... D....
1.278
12/01/2009
86
İstanbul
Ofis 2010 32 Bit
14/05/2017,21:54
Çözüldü 
(16/12/2013, 13:52)benremix Adlı Kullanıcıdan Alıntı: Sn Kadir Dursun örneğinizi sıkıştırıp eklemeyi denediniz mi?

Saygılar...


eklenti için bir ekleme butonu göremiyorum ki Img-grin

(16/12/2013, 14:13)ayetimoğlu Adlı Kullanıcıdan Alıntı: Kadir Bey süpersiniz..
Yüce Rabbim sizden razı olsun.


teşekkür ederim.
Hayat bu
ölsende yaşamaya mecbursun!
UNUTMA!!!



(hafta sonu mesai olmadığından mesajlardaki çözümleri ancak hafta içi uygulayabiliyorum)
Cevapla

benremix
Uzman
Kullanici Avatari
Uzman
R.... S....
4.433
17/05/2009
365
Ankara
Ofis 2010
26/05/2017,18:55
Çözüldü 
Sponsor Reklam
Kadir Bey sizde bu buton görünmüyor mu? Cevap yaz butonuna basınsa çıkar...


Ek Dosyalar Ekran Görüntüleri
   
Bilgi paylaşıldıkça çoğalır....
Her engel, yaşam koşullarınızı daha iyileştirecek bir fırsattır.


Access için her zaman lazım olacak konu başlıkları listesi


Cevapla


Konuyu Okuyanlar: 1 Ziyaretçi


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Tarih Son Yorum
  Pivot Table Sütun Birleştirme ozkovlu29 5 133 13/05/2017, 12:17 atoz112
  Kullanılmayan Satır-Sütun Gizleme ozkovlu29 6 194 21/02/2017, 11:39 atoz112
  Listbox a gelen veriyi kopyalama veya ilgili satıra gitme hsendogan 4 1.013 15/06/2016, 16:57 atoz112
  sütundan çoklu veri arama ve hücreye yazdırma tolgahat 5 559 30/05/2016, 14:50 atoz112
  Exelde bugünün tarihine göre sütun gizleme suatkozberi 3 742 16/05/2016, 16:52 atoz112


Türkçe Çeviri: MCTR, Yazılım: MyBB, © 2002-2017 MyBB Group.
DMCA.com Protection Status