sayfalar arası aktarım problemi
Tarih
24/10/2010 13:31
Konu Sahibi
honestman
Yorumlar
3
Okunma
1265
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 5
  • 4
  • 3
  • 2
  • 1

Derecelendirme: 0/5 - 0 oy



honestman
Üye
Kullanici Avatari
Üye
19
4
15/02/2010
0
Belirtilmemiş
Belirtilmemiş
31/01/2017,13:03
Çözüldü 
Sponsor Reklam
merhaba sizlerden öğrendiğim formüllerden yararlanarak bişeyler yapmaya çalıştım. Hesap ve k.kartı sayfasına formül yazarak diğer sayfalardan veri alıyordum ama şöyle bir sorun oldu veri sayfasında 50. satırdan itiaren H harfi koyduğum veriler, veri 2 sayfasında da yoksa hesap sayfasına aktarmıyor. Sizden isteğim veri 2 sayfasından da k. kartı ve hesap sayfalarına aktarım yapabilmesi. Yani aslında yapmak istediğim veri sayfasını k. kartlarına veri 2 sayfasını da hesap verileride ayırıp bu iki sayfadan da aktarım yapabilmek dosya ektedir.


Ek Dosyalar
.rar   YENİ FORMÜL - .rar (Dosya Boyutu: 35,98 KB / İndirme Sayısı: 30)
honestman, 15-02-2010 tarihinden beri AccessTr.neT üyesidir.
Cevapla

ogulcan92
Aktif Üye
Kullanici Avatari
Aktif Üye
1.160
06/05/2009
477
İzmir
Ofis 2003
07/08/2015,11:50
Çözüldü 
Sn:honestman
Lütfen gerçek verileri silerek örneğinizi ekleyiniz.
Cevapla

ogulcan92
Aktif Üye
Kullanici Avatari
Aktif Üye
1.160
06/05/2009
477
İzmir
Ofis 2003
07/08/2015,11:50
Çözüldü 
Sponsor Reklam
Sn:honestman
Hesap sayfası B24 deki förmülü aşağıdaki ile değiştiriniz.

Visual Basic Code
=EĞERSAY(veri!$A$2:$A$65536;A24)


Cevapla

honestman
Üye
Kullanici Avatari
Üye
19
4
15/02/2010
0
Belirtilmemiş
Belirtilmemiş
31/01/2017,13:03
Çözüldü 
Teşekkür ederim Sanırım oldu, veriler gerçek değildir bilginize...
honestman, 15-02-2010 tarihinden beri AccessTr.neT üyesidir.
Cevapla


Konuyu Okuyanlar: 1 Ziyaretçi


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Tarih Son Yorum
  İki Tarih arası ödeme tarihini ödeme tutarının yanına yazdırma ercansahiner 5 1.126 10/07/2016, 15:02 atoz112
Lightbulb İki tarih arası gün sayısı bulma mikailover 3 505 08/05/2016, 11:38 atoz112
Çözüldü iki tarih arası ödemeleri tek hücrede toplamı ercansahiner 4 1.022 27/04/2015, 09:47 haliliyas
Çözüldü Buton ile sekmeler arası geçiş access_42 2 2.370 02/10/2013, 11:07 ogulcan92
Çözüldü excel ile access'den iki tarih arası veri alma aguney16 1 2.048 06/12/2012, 20:11 ogulcan92


Türkçe Çeviri: MCTR, Yazılım: MyBB, © 2002-2017 MyBB Group.
DMCA.com Protection Status
© Desing by XSTYLED| Develops by ozanakkaya