Excel formulü Hk.
Tarih
29/09/2010 13:17
Konu Sahibi
SADIK54
Yorumlar
4
Okunma
2068
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 5
  • 4
  • 3
  • 2
  • 1

Derecelendirme: 0/5 - 0 oy
SADIK54
Aktif Üye
Kullanici Avatari
Aktif Üye
252
15/11/2008
0
Sakarya
Ofis 2003
09/10/2016,07:39
Çözüldü 
Aadakaşlar

B1 HÜCRESİ SIFIRDAN KÜÇÜK İSE B4 hücresine 700 DİYE YAZCAK EĞER B1 HÜCRESİ SIFIRDAN BÜYÜK İSE B4 hücresine -700 YAZMASINI İSTİYORUM


Ek Dosyalar
.rar   DENEME.rar (Dosya Boyutu: 1,65 KB / İndirme Sayısı: 19)
Cevapla

nihatkr
Ofis 2007-2003-2010
Kullanici Avatari
Onursal
814
29/10/2008
272
İstanbul
Ofis 2007
03/09/2016,04:40
Çözüldü 
Sponsor Reklam
B4 hücrenize

=EĞER(B1<0;700;EĞER(B1>0;-700))

yazmanız yeterli
Cevapla

SADIK54
Aktif Üye
Kullanici Avatari
Aktif Üye
252
15/11/2008
0
Sakarya
Ofis 2003
09/10/2016,07:39
Çözüldü 
ama b1 hücresi de ğişken siz rakam yazdınız formüle rakamların yerine=EĞER(B1<0;B1;EĞER(B1>0;-B1)) bu şekilde yaptığımızda hesap yanlış çıkıyor

Cevapla

nihatkr
Ofis 2007-2003-2010
Kullanici Avatari
Onursal
814
29/10/2008
272
İstanbul
Ofis 2007
03/09/2016,04:40
Çözüldü 
Sponsor Reklam
(29/09/2010, 13:31)SADIK54 Adlı Kullanıcıdan Alıntı: ama b1 hücresi de ğişken siz rakam yazdınız formüle rakamların yerine=EĞER(B1<0;B1;EĞER(B1>0;-B1)) bu şekilde yaptığımızda hesap yanlış çıkıyor


şimdi anlamadım işte

Siz sorunuzda b1 0 dan küçükse 700 büyükse -700 dediniz ona göre yazdım. siz tam istediğinizi açarmısınız.

siz b 1 hücresine yazdığınız rakmın - veya + olmasınımı istiyorsunuz

=EĞER(B1<0;B1*-1;EĞER(B1>0;B1*-1)) örneğin
Cevapla

SADIK54
Aktif Üye
Kullanici Avatari
Aktif Üye
252
15/11/2008
0
Sakarya
Ofis 2003
09/10/2016,07:39
Çözüldü 
teşekkür ederim
Cevapla


Konuyu Okuyanlar: 1 Ziyaretçi


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Tarih Son Yorum
  yardım excel açılış ve kapanışda uyarı rmznaydemr 5 324 13/05/2017, 12:19 atoz112
  Excel'de Ctrl+ınsert Ve Shift+ınsert Tuşlarıyla Kopyala Ve Yapıştırı Engelle husem 2 89 22/04/2017, 13:37 husem
  Excel Çalıştığında İstenilen Sayfanın Açılması ozkovlu29 3 136 22/03/2017, 08:19 ozkovlu29
  Excel'de Makro Ya Da Modülde Düzenleme Yapma mehami 2 130 24/02/2017, 10:57 mehami
  A hücresindeki değer B hücresindeki değerden küçükse c hücresine bu formülü uygula simendifer 6 562 19/02/2017, 10:51 atoz112


Türkçe Çeviri: MCTR, Yazılım: MyBB, © 2002-2017 MyBB Group.
DMCA.com Protection Status