Konu Araçları | Seçenekler: | Gösterim Stili
Tarih
31/01/2012 11:54
Konu Sahibi
tolga
Yorumlar
8
Okunma
2683
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 5
  • 4
  • 3
  • 2
  • 1

Derecelendirme: 0/5 - 0 oy
Kullanici Avatari

tolga

Aktif Üye
Aktif Üye
 42
 44
 10
 04/02/2009
0
 Yalova
 
 Ofis 2003
 27/04/2012,12:36
Çözüldü 
Mrb. Excelde aşağıda açıklamaya çalıştığım hesaba nasıl bir fomül gerekir.

A1 hücresideki değer 9 - 9,5 ve 10 ise karşılığı 17,5
11 ise 19
12 ise 21
13 ise 23
14 ise 25

ilginize şimdiden teşekkür ederim.



asla birinin umudunu kirma, belkide sahip olduğu tek seydir...

Kullanici Avatari

comp_cont

Üye
Üye
 33
 20
 5
 04/10/2011
10
 Tekirdağ
 
 Ofis 2003
 07/09/2012,11:24
Çözüldü 
=IF(OR(A1=9;A1=9,5;A1=10);17;(IF(A1=11;19;IF(A1=12;21;IF(A1=13;23;IF(A1=14;25;))))))

olarak dener misiniz?



Kullanici Avatari

tolga

Aktif Üye
Aktif Üye
 42
 44
 10
 04/02/2009
0
 Yalova
 
 Ofis 2003
 27/04/2012,12:36
Çözüldü 
formülü aynen yapıştırdım ama olmadı.


asla birinin umudunu kirma, belkide sahip olduğu tek seydir...

Kullanici Avatari

comp_cont

Üye
Üye
 33
 20
 5
 04/10/2011
10
 Tekirdağ
 
 Ofis 2003
 07/09/2012,11:24
Çözüldü 
Siz bu değeri A1'e yazıp karşılığını da yine A1'de mi görmek istiyorsunuz?

Kodu A1 dışındaki bir yere yapıştırırsanız çalışacaktır. Hata alıyorsanız hata mesajını gönderebilir misiniz?



Kullanici Avatari

mehmetdemiral

.
Uzman
ME.... DE....
 53
 4.890
 213
 30/10/2008
 Samsun
 Öğretmen
 Ofis 2013 32 Bit
 18/09/2018,22:27
Çözüldü 
Mesela A2 hücresine şu kodu formül olarak yapıştırın

=EĞER(A1<9;"DEĞER KÜÇÜK";(EĞER(A1<11;17,5;(EĞER(A1=11;19;(EĞER(A1=12;21;(EĞER(A1=13;22;(EĞER(A1=14;25;(EĞER(A1>=14,1;"DEĞER BÜYÜK")))))))))))))


Denemiştir. Kolay gelsin


İnadına, ille de Accesstr.net...

Kullanici Avatari

comp_cont

Üye
Üye
 33
 20
 5
 04/10/2011
10
 Tekirdağ
 
 Ofis 2003
 07/09/2012,11:24
Çözüldü 
Sanırım benim kodum ofis versiyonum ingilizce olduğu için sizde çalışmadı. =EĞER(VEYA(A1=9;A1=9,5;A1=10);17,5;(EĞER(A1=11;19;EĞER(A1=12;21;EĞER(A1=13;23;EĞER(A1=14;25;))))))

olarak çalışabilir. Deneyip dönüş yapabilirseniz sevinirim.




Konuyu Okuyanlar: 1 Ziyaretçi

Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
Çözüldü DÜŞEYARAYA ek olarak EĞER fkilic76 3 1.766 05/12/2014, 20:10
Son Yorum: fkilic76
Çözüldü Eğer kaynak hücre boşsa adanalicevdet 3 2.532 29/01/2014, 19:42
Son Yorum: adanalicevdet
Çözüldü Eğer Hücrede Veri Varsa Tarih Yazsın Conqueror20 8 3.149 01/01/2014, 18:32
Son Yorum: Conqueror20
Çözüldü Eğer ve hücre veri birleştirme ile ilgili bir soru drummers 2 2.129 01/03/2011, 15:42
Son Yorum: drummers
Çözüldü eğer formülünü uygulama ak42550 9 3.157 29/11/2010, 14:29
Son Yorum: mehmetcelenk01

Türkçe Çeviri: MCTR, Yazılım: MyBB, © 2002-2018 MyBB Group.