Konu Araçları | Seçenekler: | Gösterim Stili
Tarih
04/02/2014 23:55
Konu Sahibi
Conqueror20
Yorumlar
9
Okunma
4510
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 5
  • 4
  • 3
  • 2
  • 1

Derecelendirme: 0/5 - 0 oy

Conqueror20

Hesap Aktif Değil
Kullanici Avatari
Aktivasyon Bekleyen
38
9
28/02/2011
İzmir
Ofis 2007
05/05/2016,21:56
Çözüldü 
İyi akşamlar,
ekteki dosyada aylara göre toplam almak istedim ama nerde hata yaptım bilmiyorum. Formül hatada vermiyor ama sıfır değer gösteriyor. Yardımcı olabilir misiniz


Ek Dosyalar
.rar   Kitap1.rar (Dosya Boyutu: 6,82 KB / İndirme Sayısı: 33)
Cevapla

Conqueror20

Hesap Aktif Değil
Kullanici Avatari
Aktivasyon Bekleyen
38
9
28/02/2011
İzmir
Ofis 2007
05/05/2016,21:56
Çözüldü 
arkadaşlar yokmu yardım edebilecek birisi


Cevapla

Conqueror20

Hesap Aktif Değil
Kullanici Avatari
Aktivasyon Bekleyen
38
9
28/02/2011
İzmir
Ofis 2007
05/05/2016,21:56
Çözüldü 
arkadaşlar lütfen yardımcı olun


Cevapla

iscinar

İsmail ÇINAR
Kullanici Avatari
Uzman
İ.... Ç....
860
30/05/2011
275
İstanbul
Ofis 2013 64 Bit
06/08/2017,13:05
Çözüldü 
İç içe formül ile çözülebilir mi bilmiyorum ama
Boş bir sütunda tarihlerin serisini alarak çözüm üretebilirsiniz.

Örneğin: A2:A14 hücrelerine =AY(B2:B14)
E4 Hücresine =ÇOKETOPLA($D$2:$D$14;$A$2:$A$14;AY($E$2);$C$2:$C$14;E3)

yazarak sorunu çözebilirsiniz.


Toprağa her türlü kötü şey atılmasına rağmen
Topraktan hep güzel şeyler biter . (Akşemseddin)
Cevapla

Conqueror20

Hesap Aktif Değil
Kullanici Avatari
Aktivasyon Bekleyen
38
9
28/02/2011
İzmir
Ofis 2007
05/05/2016,21:56
Çözüldü 
iç içe formülle çözme imkanımız yok mu


Cevapla

atoz112

Uzman
Kullanici Avatari
Uzman
5.716
9
04/08/2009
İstanbul
Ofis 2007
11/06/2017,20:34
Çözüldü 
merhaba,

çalışmanızda formül ile işlem yapmanın dışında en iyi çözüme alternatif olması açısından özet tablo oluşturmak da dahil edilebilir.Görsel Raporlama oluşturması da işin güzel tarafı...

ek'te örneğinize yönelik olarak özet tablo içerecek şekilde yeni bir düzenleme hazırladım.inceleyiniz.

iyi çalışmalar.
saygılar.


Ek Dosyalar
.rar   AylaragoreATOZ.rar (Dosya Boyutu: 12,33 KB / İndirme Sayısı: 47)
Cevapla


Konuyu Okuyanlar: 1 Ziyaretçi

Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Tarih Son Yorum
Çözüldü Hücredeki Değere Göre Tutarı Eksi Değer Yapmak? derzulya 4 333 29/05/2017, 08:18 derzulya
Çözüldü sütundaki Değere göre veri saydırma hegu 8 475 30/01/2017, 16:25 hegu
Çözüldü Ödeme durumuna göre Hücre renklendirme (Koşullu Biçimlendirme) omerozel25 8 1.096 20/08/2016, 18:11 atoz112
Çözüldü Aylara göre saatlik izin toplama hegu 8 952 13/08/2016, 20:08 hegu
Çözüldü Belli Kritere Göre Tabloyu Doldurmak SCavusoglu 3 1.641 05/06/2016, 15:58 atoz112

Türkçe Çeviri: MCTR, Yazılım: MyBB, © 2002-2017 MyBB Group.
Forum use Krzysztof "Supryk" Supryczynski addons.