ay sorunu
Tarih
10/09/2011 11:11
Konu Sahibi
208319
Yorumlar
4
Okunma
1753
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 5
  • 4
  • 3
  • 2
  • 1

Derecelendirme: 0/5 - 0 oy
208319
Aktif Üye
Kullanici Avatari
Aktif Üye
S.... C....
212
08/03/2009
0
Gaziantep
Ofis XP
20/09/2016,00:17
Çözüldü 
merhaba!
excel sayfam verilerim 1 gelen giden evrak, 2 izhar, 3 askeri evrak 3 adet kullandığım veri sayfam var her bir veri sayfamın istatistik bölümünde toplanması gereken alanlar var
gelen giden evrak inceleyecek olursak anahtar olarak kullanacağım alan isim ve ay bölümü su an gözüken hakan çelik isminde 13 kaydım var bu kayıtlar ocak ayına ait bu kayıtlar yaklaşık 1 yılda 20 30 bin kadar oluyor kayıtların toplamını yani şu an görünen hakan çelik toplam 13 sayısını ocak ayı olarak istatistik bölümünde c8 hücresinde toplasın
not:şu an formül mevcut sadece ay sorunu var


Ek Dosyalar
.rar   AYSORUNU.rar (Dosya Boyutu: 127,92 KB / İndirme Sayısı: 13)
Cevapla

benremix
Uzman
Kullanici Avatari
Uzman
R.... S....
4.433
17/05/2009
365
Ankara
Ofis 2010
26/05/2017,18:55
Çözüldü 
Sponsor Reklam
Sn 208319

=TOPLA.ÇARPIM(('GELEN GİDEN EVRAK'!$B$5:$B$100=A8)*(AY('GELEN GİDEN EVRAK'!D5Lol100)=12)*('GELEN GİDEN EVRAK'!$H$5:$H$100="Kapalı"))

Daha önceki örneğinizi düzenlemiştim. Bir inceleyiniz.

Not: Sadece GELEN EVRAK Kapalı-Açık sütunu düzenlenmiştir.


Ek Dosyalar
.rar   HÜCREDEKİ METİNLERİ TOPLAMA SORUNU (Çözüm).rar (Dosya Boyutu: 124,62 KB / İndirme Sayısı: 20)
Bilgi paylaşıldıkça çoğalır....
Her engel, yaşam koşullarınızı daha iyileştirecek bir fırsattır.


Access için her zaman lazım olacak konu başlıkları listesi


Cevapla

208319
Aktif Üye
Kullanici Avatari
Aktif Üye
S.... C....
212
08/03/2009
0
Gaziantep
Ofis XP
20/09/2016,00:17
Çözüldü 
hocam gelen giden evrek içerisinde bir kaçtane ay E,G,L sutunları bunlar başka işlevler için kullanılıyor ben gelen evrak bölümünde isim sutunu olan B sutunu yanına yeni bir sutun açtım ay sutunu yani C sutunu bu rakamsal yada sayısal olabilir önemli olan 1 aylık veriyi tespit etmesi giden evrak bölümünde ise durumu bölümü yani I sutunu yanında bir J sutunu ay sutunu açtım gelen evrakta C sutunu 1 ayı temsil edecek gedende ise J sutunu 1 ayı temsil edecek yalnız burada bi sorun daha var 1 aylık veriden sonra ne yapabiliriz süzme yöntemi olabilirmi sizin gönderdiğiniz örnekte
=TOPLA.ÇARPIM(('GELEN GİDEN EVRAK'!$B$5:$B$100=A8)*(AY('GELEN GİDEN EVRAK'!E5:E100)=12)*('GELEN GİDEN EVRAK'!$I$5:$I$100="Kapalı"))
E5:E100 buradaki tarih başka amaç için kullanılıyor ben E5:E100 c5:c100 de ve j5:j100 de denedim olmadı ayrıca =12 sayısını anlamadım


Ek Dosyalar
.rar   AYSORUNU.rar (Dosya Boyutu: 127,92 KB / İndirme Sayısı: 8)
Cevapla

benremix
Uzman
Kullanici Avatari
Uzman
R.... S....
4.433
17/05/2009
365
Ankara
Ofis 2010
26/05/2017,18:55
Çözüldü 
Sponsor Reklam
12 sayısı 12.ay yani aralık demektir. Diğer problemler için biraz zaman gerekecek.
Saygılar...
Bilgi paylaşıldıkça çoğalır....
Her engel, yaşam koşullarınızı daha iyileştirecek bir fırsattır.


Access için her zaman lazım olacak konu başlıkları listesi


Cevapla

208319
Aktif Üye
Kullanici Avatari
Aktif Üye
S.... C....
212
08/03/2009
0
Gaziantep
Ofis XP
20/09/2016,00:17
Çözüldü 
eyvallah saygılar hocam


Ek Dosyalar
.rar   AYSORUNU.rar (Dosya Boyutu: 127,92 KB / İndirme Sayısı: 13)
Cevapla


Konuyu Okuyanlar: 1 Ziyaretçi


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Tarih Son Yorum
  Güncelleme ve Kaydetme sorunu yok_06 2 537 16/05/2016, 17:02 atoz112
Çözüldü Makro kayıt sorunu sebo44 2 422 14/04/2016, 14:36 sebo44
Çözüldü Sql kodunda sıralama sorunu. alican60 11 3.986 21/10/2015, 22:59 alican60
  TextBox'da bindelik sorunu kenan827 6 1.039 21/05/2015, 10:01 kenan827
Çözüldü ListBox Sorunu kenan827 16 2.109 07/05/2015, 15:53 kenan827


Türkçe Çeviri: MCTR, Yazılım: MyBB, © 2002-2017 MyBB Group.
DMCA.com Protection Status