Konu Araçları | Konu Seçenekleri | Gösterim Stili
Tarih
07/12/2009 15:57
Konu Sahibi
mordem
Yorumlar
13
Okunma
8825
Konuyu Oyla:
  • Derecelendirme: 5/5 - 1 oy
  • 5
  • 4
  • 3
  • 2
  • 1

Derecelendirme: 5/5 - 1 oy
Kullanici Avatari

mordem

Üye
 40
 2
 15
 04/12/2009
0
 Diyarbakır
 
 Ofis 2007
 04/01/2010,16:00
Çözüldü 
=EĞER(YADA(G20>=5,7;G20>4,4);"HIGH";"LOW")

excelde böyle bir formül
G20 bir alan olarak hesaplarsak ve o alana girilecek değere göre farklı bir etikete LOW ve HIGH değeri nasıl yazdırabiliriz.

örneği ekledim


mordem, 04-12-2009 tarihinden beri AccessTr.neT üyesidir.

Kullanici Avatari

Bilgisayarcı

Aktif Üye
 Belirtilmemiş
 34
 658
 29/01/2008
410
 Antalya
 
 Ofis 2003
 01/11/2011,15:17
Çözüldü 
Sitede ufak bir aramayla çıkan sonuçlar.
İstediğiniz komut IIF
Arama Sonuçları için Tıklayınız...


Bana işe yarayan bir müdür göster,sana dünyayı yerinden oynatayım.
                                                                                        Descartes



Kullanici Avatari

mordem

Üye
 40
 2
 15
 04/12/2009
0
 Diyarbakır
 
 Ofis 2007
 04/01/2010,16:00
Çözüldü 
=IIF([HbA1C]<4,4;"LOW";IIF([HbA1C]>5,7;"HIGH"))

örneklerde verildiği gibi olayı oluşturmama ramen halen HbA1C deki değer raporda yazdırılıyor


mordem, 04-12-2009 tarihinden beri AccessTr.neT üyesidir.

Kullanici Avatari

Bilgisayarcı

Aktif Üye
 Belirtilmemiş
 34
 658
 29/01/2008
410
 Antalya
 
 Ofis 2003
 01/11/2011,15:17
Çözüldü 
O zaman en güzel site kuralımızı devreye sokalım. Okumadan üye olmadığınızı da varsayamıyorum ama neyse. Bir örnek eklerseniz kontrol edelim


Bana işe yarayan bir müdür göster,sana dünyayı yerinden oynatayım.
                                                                                        Descartes



Kullanici Avatari

mordem

Üye
 40
 2
 15
 04/12/2009
0
 Diyarbakır
 
 Ofis 2007
 04/01/2010,16:00
Çözüldü 
hocam örneği ekledim Img-grin


mordem, 04-12-2009 tarihinden beri AccessTr.neT üyesidir.

Kullanici Avatari

Bilgisayarcı

Aktif Üye
 Belirtilmemiş
 34
 658
 29/01/2008
410
 Antalya
 
 Ofis 2003
 01/11/2011,15:17
Çözüldü 
2003 formatında ve sıkıştırarak eklediğiniz için teşekkür ederiz
Tek yaptığım yazdığınız formulu yapıştırmak oldu.
=IIF([HbA1C]<4,4;"LOW";IIF([HbA1C]>5,7;"HIGH"))


Bana işe yarayan bir müdür göster,sana dünyayı yerinden oynatayım.
                                                                                        Descartes




Konuyu Okuyanlar: 1 Ziyaretçi

Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
Çözüldü Access 2010 Da Açılan Proje Access 2016 Da Açılmıyor.(Her İki Bilgisayarda 64 Bit) Oğuz Türkyılmaz 2 81 05/03/2019, 17:06
Son Yorum: haliliyas
Çözüldü Excel Kargo Takip Uygulamasi Yardim ecan81 2 286 04/02/2019, 10:46
Son Yorum: ecan81
Çözüldü Arduino Map Komutu notrino 5 317 25/01/2019, 14:44
Son Yorum: notrino
Çözüldü Web'e Aktarma Uygulaması notrino 2 173 23/01/2019, 17:20
Son Yorum: notrino
Çözüldü Ms Access Excel Veri Alma Sorunu / Ms Access Import Data hakkih 13 1.841 10/01/2019, 21:40
Son Yorum: hakkih

Türkçe Çeviri: MCTR, Yazılım: MyBB, © 2002-2019 MyBB Group.