Konu Araçları | Konu Seçenekleri | Gösterim Stili
Tarih
07/12/2009 15:57
Konu Sahibi
mordem
Yorumlar
13
Okunma
8675
Konuyu Oyla:
  • Derecelendirme: 5/5 - 1 oy
  • 5
  • 4
  • 3
  • 2
  • 1

Derecelendirme: 5/5 - 1 oy
Kullanici Avatari

mordem

Üye
 39
 15
 2
 04/12/2009
0
 Diyarbakır
 
 Ofis 2007
 04/01/2010,16:00
Çözüldü 

.rar   Mordem2003.rar(Dosya Boyutu: 30,86 KB / İndirme Sayısı: 64)
=EĞER(YADA(G20>=5,7;G20>4,4);"HIGH";"LOW")

excelde böyle bir formül
G20 bir alan olarak hesaplarsak ve o alana girilecek değere göre farklı bir etikete LOW ve HIGH değeri nasıl yazdırabiliriz.

örneği ekledim


mordem, 04-12-2009 tarihinden beri AccessTr.neT üyesidir.

Kullanici Avatari

Bilgisayarcı

Aktif Üye
 Belirtilmemiş
 658
 34
 29/01/2008
410
 Antalya
 
 Ofis 2003
 01/11/2011,15:17
Çözüldü 
Sitede ufak bir aramayla çıkan sonuçlar.
İstediğiniz komut IIF
Arama Sonuçları için Tıklayınız...


Bana işe yarayan bir müdür göster,sana dünyayı yerinden oynatayım.
                                                                                        Descartes



Kullanici Avatari

mordem

Üye
 39
 15
 2
 04/12/2009
0
 Diyarbakır
 
 Ofis 2007
 04/01/2010,16:00
Çözüldü 
=IIF([HbA1C]<4,4;"LOW";IIF([HbA1C]>5,7;"HIGH"))

örneklerde verildiği gibi olayı oluşturmama ramen halen HbA1C deki değer raporda yazdırılıyor


mordem, 04-12-2009 tarihinden beri AccessTr.neT üyesidir.

Kullanici Avatari

Bilgisayarcı

Aktif Üye
 Belirtilmemiş
 658
 34
 29/01/2008
410
 Antalya
 
 Ofis 2003
 01/11/2011,15:17
Çözüldü 
O zaman en güzel site kuralımızı devreye sokalım. Okumadan üye olmadığınızı da varsayamıyorum ama neyse. Bir örnek eklerseniz kontrol edelim


Bana işe yarayan bir müdür göster,sana dünyayı yerinden oynatayım.
                                                                                        Descartes



Kullanici Avatari

mordem

Üye
 39
 15
 2
 04/12/2009
0
 Diyarbakır
 
 Ofis 2007
 04/01/2010,16:00
Çözüldü 
hocam örneği ekledim Img-grin


mordem, 04-12-2009 tarihinden beri AccessTr.neT üyesidir.

Kullanici Avatari

Bilgisayarcı

Aktif Üye
 Belirtilmemiş
 658
 34
 29/01/2008
410
 Antalya
 
 Ofis 2003
 01/11/2011,15:17
Çözüldü 
2003 formatında ve sıkıştırarak eklediğiniz için teşekkür ederiz
Tek yaptığım yazdığınız formulu yapıştırmak oldu.
=IIF([HbA1C]<4,4;"LOW";IIF([HbA1C]>5,7;"HIGH"))


Ek Dosyalar
.rar   Mordem2003.rar(Dosya Boyutu: 33,79 KB / İndirme Sayısı: 87)
Bana işe yarayan bir müdür göster,sana dünyayı yerinden oynatayım.
                                                                                        Descartes




Konuyu Okuyanlar: 1 Ziyaretçi

Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
Çözüldü Access' Den Excel Sayfalarına Veri Gönderme aydint33 5 146 Dün, 15:59
Son Yorum: aydint33
Çözüldü Formdan Rapora Filtre Uygulaması Nasıl Yapılır. Oğuz Türkyılmaz 25 489 23/11/2018, 09:56
Son Yorum: Oğuz Türkyılmaz
Çözüldü Ad Ekleme Uygulaması notrino 5 201 09/11/2018, 12:40
Son Yorum: notrino
Çözüldü Yedekleme Ve Bakım Uygulaması Oğuz Türkyılmaz 18 396 06/11/2018, 10:59
Son Yorum: Oğuz Türkyılmaz
Çözüldü Access Uygulaması Tabloları, Hosting'e Koyma Ve Bağlantı Sağlama Mümkün Mü? alimadam 3 174 05/11/2018, 21:02
Son Yorum: alimadam

Türkçe Çeviri: MCTR, Yazılım: MyBB, © 2002-2018 MyBB Group.
123444