Access te excel deki EĞER komutu uygulaması
Tarih
07/12/2009 15:57
Konu Sahibi
mordem
Yorumlar
13
Okunma
6935
Konuyu Oyla:
  • Derecelendirme: 5/5 - 1 oy
  • 5
  • 4
  • 3
  • 2
  • 1

Derecelendirme: 5/5 - 1 oy



mordem
Üye
Kullanici Avatari
Üye
15
2
04/12/2009
0
Diyarbakır
Ofis 2007
04/01/2010,16:00
Çözüldü 

.rar   Mordem2003.rar (Dosya Boyutu: 30,86 KB / İndirme Sayısı: 57) =EĞER(YADA(G20>=5,7;G20>4,4);"HIGH";"LOW")

excelde böyle bir formül
G20 bir alan olarak hesaplarsak ve o alana girilecek değere göre farklı bir etikete LOW ve HIGH değeri nasıl yazdırabiliriz.

örneği ekledim
mordem, 04-12-2009 tarihinden beri AccessTr.neT üyesidir.
Cevapla

Bilgisayarcı
Atçalı
Kullanici Avatari
Onursal
657
29/01/2008
410
Antalya
Ofis 2003
01/11/2011,15:17
Çözüldü 
Sponsor Reklam
Sitede ufak bir aramayla çıkan sonuçlar.
İstediğiniz komut IIF
Arama Sonuçları için Tıklayınız...
Bana işe yarayan bir müdür göster,sana dünyayı yerinden oynatayım.
                                                                                        Descartes


Cevapla

mordem
Üye
Kullanici Avatari
Üye
15
2
04/12/2009
0
Diyarbakır
Ofis 2007
04/01/2010,16:00
Çözüldü 
=IIF([HbA1C]<4,4;"LOW";IIF([HbA1C]>5,7;"HIGH"))

örneklerde verildiği gibi olayı oluşturmama ramen halen HbA1C deki değer raporda yazdırılıyor
mordem, 04-12-2009 tarihinden beri AccessTr.neT üyesidir.
Cevapla

Bilgisayarcı
Atçalı
Kullanici Avatari
Onursal
657
29/01/2008
410
Antalya
Ofis 2003
01/11/2011,15:17
Çözüldü 
Sponsor Reklam
O zaman en güzel site kuralımızı devreye sokalım. Okumadan üye olmadığınızı da varsayamıyorum ama neyse. Bir örnek eklerseniz kontrol edelim
Bana işe yarayan bir müdür göster,sana dünyayı yerinden oynatayım.
                                                                                        Descartes


Cevapla

mordem
Üye
Kullanici Avatari
Üye
15
2
04/12/2009
0
Diyarbakır
Ofis 2007
04/01/2010,16:00
Çözüldü 
hocam örneği ekledim Img-grin
mordem, 04-12-2009 tarihinden beri AccessTr.neT üyesidir.
Cevapla

Bilgisayarcı
Atçalı
Kullanici Avatari
Onursal
657
29/01/2008
410
Antalya
Ofis 2003
01/11/2011,15:17
Çözüldü 
Sponsor Reklam
2003 formatında ve sıkıştırarak eklediğiniz için teşekkür ederiz
Tek yaptığım yazdığınız formulu yapıştırmak oldu.
=IIF([HbA1C]<4,4;"LOW";IIF([HbA1C]>5,7;"HIGH"))


Ek Dosyalar
.rar   Mordem2003.rar (Dosya Boyutu: 33,79 KB / İndirme Sayısı: 77)
Bana işe yarayan bir müdür göster,sana dünyayı yerinden oynatayım.
                                                                                        Descartes


Cevapla


Konuyu Okuyanlar: 1 Ziyaretçi


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Tarih Son Yorum
  Listbox Verilerini Excel'e Aktarma İbrahim Şenol 5 111 Dün, 19:12 İbrahim Şenol
  Form Küçültme Komutu metınaycıcek 2 55 23/02/2017, 00:06 metınaycıcek
  Excel'e Gönderirken Biçimlendirme husem 1 47 22/02/2017, 00:38 husem
  Excel Tablosunda Tekrarlayan Kayıtları Access'e Taşıma dralioner 17 206 17/02/2017, 00:55 dralioner
  Dinamik Excel İle Sorgu Cevabı Almak dufrety 6 76 08/02/2017, 13:02 dufrety


Türkçe Çeviri: MCTR, Yazılım: MyBB, © 2002-2017 MyBB Group.
DMCA.com Protection Status
© Desing by XSTYLED| Develops by ozanakkaya