Konu Araçları | Seçenekler: | Gösterim Stili
Tarih
07/12/2009 15:57
Konu Sahibi
mordem
Yorumlar
13
Okunma
7845
Konuyu Oyla:
  • Derecelendirme: 5/5 - 1 oy
  • 5
  • 4
  • 3
  • 2
  • 1

Derecelendirme: 5/5 - 1 oy

mordem

Üye
Kullanici Avatari
Üye
15
2
04/12/2009
0
Diyarbakır
Ofis 2007
04/01/2010,16:00
Çözüldü 

.rar   Mordem2003.rar(Dosya Boyutu: 30,86 KB / İndirme Sayısı: 61)
=EĞER(YADA(G20>=5,7;G20>4,4);"HIGH";"LOW")

excelde böyle bir formül
G20 bir alan olarak hesaplarsak ve o alana girilecek değere göre farklı bir etikete LOW ve HIGH değeri nasıl yazdırabiliriz.

örneği ekledim


mordem, 04-12-2009 tarihinden beri AccessTr.neT üyesidir.
Cevapla

Bilgisayarcı

Atçalı
Kullanici Avatari
Aktif Üye
658
29/01/2008
410
Antalya
Ofis 2003
01/11/2011,15:17
Çözüldü 
Sitede ufak bir aramayla çıkan sonuçlar.
İstediğiniz komut IIF
Arama Sonuçları için Tıklayınız...


Bana işe yarayan bir müdür göster,sana dünyayı yerinden oynatayım.
                                                                                        Descartes


Cevapla

mordem

Üye
Kullanici Avatari
Üye
15
2
04/12/2009
0
Diyarbakır
Ofis 2007
04/01/2010,16:00
Çözüldü 
=IIF([HbA1C]<4,4;"LOW";IIF([HbA1C]>5,7;"HIGH"))

örneklerde verildiği gibi olayı oluşturmama ramen halen HbA1C deki değer raporda yazdırılıyor


mordem, 04-12-2009 tarihinden beri AccessTr.neT üyesidir.
Cevapla

Bilgisayarcı

Atçalı
Kullanici Avatari
Aktif Üye
658
29/01/2008
410
Antalya
Ofis 2003
01/11/2011,15:17
Çözüldü 
O zaman en güzel site kuralımızı devreye sokalım. Okumadan üye olmadığınızı da varsayamıyorum ama neyse. Bir örnek eklerseniz kontrol edelim


Bana işe yarayan bir müdür göster,sana dünyayı yerinden oynatayım.
                                                                                        Descartes


Cevapla

mordem

Üye
Kullanici Avatari
Üye
15
2
04/12/2009
0
Diyarbakır
Ofis 2007
04/01/2010,16:00
Çözüldü 
hocam örneği ekledim Img-grin


mordem, 04-12-2009 tarihinden beri AccessTr.neT üyesidir.
Cevapla

Bilgisayarcı

Atçalı
Kullanici Avatari
Aktif Üye
658
29/01/2008
410
Antalya
Ofis 2003
01/11/2011,15:17
Çözüldü 
2003 formatında ve sıkıştırarak eklediğiniz için teşekkür ederiz
Tek yaptığım yazdığınız formulu yapıştırmak oldu.
=IIF([HbA1C]<4,4;"LOW";IIF([HbA1C]>5,7;"HIGH"))


Ek Dosyalar
.rar   Mordem2003.rar(Dosya Boyutu: 33,79 KB / İndirme Sayısı: 84)
Bana işe yarayan bir müdür göster,sana dünyayı yerinden oynatayım.
                                                                                        Descartes


Cevapla


Konuyu Okuyanlar: 1 Ziyaretçi

Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Tarih Son Yorum
Çözüldü Virgülle Ayrılmış Verileri Excel'e Alt Alta Aktarma Allback 4 135 19/04/2018, 10:14 Allback
Çözüldü Number Generator / Numeratör Uygulaması Saltukhan Dura 8 277 07/04/2018, 10:10 ozanakkaya
Çözüldü Eğer Fonksiyonu İle Gizle Göster Hk. serkan1985 3 106 23/02/2018, 11:07 serkan1985
Çözüldü Kapalı Excel Dosyasından Access Veri Çekme cannet005 5 127 22/02/2018, 17:08 ozanakkaya
Çözüldü Cari Hesap Uygulaması İhtiyacı emrekalkan 4 241 02/02/2018, 09:04 emrekalkan

Türkçe Çeviri: MCTR, Yazılım: MyBB, © 2002-2018 MyBB Group.
 
 
Forum use Krzysztof "Supryk" Supryczynski addons.