Access te excel deki EĞER komutu uygulaması
Tarih
07/12/2009 15:57
Konu Sahibi
mordem
Yorumlar
13
Okunma
7122
Konuyu Oyla:
  • Derecelendirme: 5/5 - 1 oy
  • 5
  • 4
  • 3
  • 2
  • 1

Derecelendirme: 5/5 - 1 oy
mordem
Üye
Kullanici Avatari
Üye
15
2
04/12/2009
0
Diyarbakır
Ofis 2007
04/01/2010,16:00
Çözüldü 

.rar   Mordem2003.rar (Dosya Boyutu: 30,86 KB / İndirme Sayısı: 58) =EĞER(YADA(G20>=5,7;G20>4,4);"HIGH";"LOW")

excelde böyle bir formül
G20 bir alan olarak hesaplarsak ve o alana girilecek değere göre farklı bir etikete LOW ve HIGH değeri nasıl yazdırabiliriz.

örneği ekledim
mordem, 04-12-2009 tarihinden beri AccessTr.neT üyesidir.
Cevapla

Bilgisayarcı
Atçalı
Kullanici Avatari
Onursal
657
29/01/2008
410
Antalya
Ofis 2003
01/11/2011,15:17
Çözüldü 
Sponsor Reklam
Sitede ufak bir aramayla çıkan sonuçlar.
İstediğiniz komut IIF
Arama Sonuçları için Tıklayınız...
Bana işe yarayan bir müdür göster,sana dünyayı yerinden oynatayım.
                                                                                        Descartes


Cevapla

mordem
Üye
Kullanici Avatari
Üye
15
2
04/12/2009
0
Diyarbakır
Ofis 2007
04/01/2010,16:00
Çözüldü 
=IIF([HbA1C]<4,4;"LOW";IIF([HbA1C]>5,7;"HIGH"))

örneklerde verildiği gibi olayı oluşturmama ramen halen HbA1C deki değer raporda yazdırılıyor
mordem, 04-12-2009 tarihinden beri AccessTr.neT üyesidir.
Cevapla

Bilgisayarcı
Atçalı
Kullanici Avatari
Onursal
657
29/01/2008
410
Antalya
Ofis 2003
01/11/2011,15:17
Çözüldü 
Sponsor Reklam
O zaman en güzel site kuralımızı devreye sokalım. Okumadan üye olmadığınızı da varsayamıyorum ama neyse. Bir örnek eklerseniz kontrol edelim
Bana işe yarayan bir müdür göster,sana dünyayı yerinden oynatayım.
                                                                                        Descartes


Cevapla

mordem
Üye
Kullanici Avatari
Üye
15
2
04/12/2009
0
Diyarbakır
Ofis 2007
04/01/2010,16:00
Çözüldü 
hocam örneği ekledim Img-grin
mordem, 04-12-2009 tarihinden beri AccessTr.neT üyesidir.
Cevapla

Bilgisayarcı
Atçalı
Kullanici Avatari
Onursal
657
29/01/2008
410
Antalya
Ofis 2003
01/11/2011,15:17
Çözüldü 
Sponsor Reklam
2003 formatında ve sıkıştırarak eklediğiniz için teşekkür ederiz
Tek yaptığım yazdığınız formulu yapıştırmak oldu.
=IIF([HbA1C]<4,4;"LOW";IIF([HbA1C]>5,7;"HIGH"))


Ek Dosyalar
.rar   Mordem2003.rar (Dosya Boyutu: 33,79 KB / İndirme Sayısı: 79)
Bana işe yarayan bir müdür göster,sana dünyayı yerinden oynatayım.
                                                                                        Descartes


Cevapla


Konuyu Okuyanlar: 1 Ziyaretçi


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Tarih Son Yorum
  Vt Yedekleme Ve Bakım Uygulaması V3 Uygulamasını Oto Yedek Almamasını Ayarlamak uMits 4 115 19/05/2017, 10:27 uMits
  Access 2003 De Yapılan Dosyanın Access 2010 Da Çalıştırılması Kullanıcı Güvenlik Prob keskin78 9 192 14/05/2017, 14:54 keskin78
  Balon Uygulaması Hk. serkan1985 7 208 14/04/2017, 23:11 ozanakkaya
  Wep Access Dosyasını Masaüstü Access Dosyasına Çevirme next 7 295 02/04/2017, 23:36 next
  Sorgu Sonucunu Excel'e SQL Kod ile Nasıl Yazdırılır cozumuret 16 363 27/03/2017, 11:18 atoz112


Türkçe Çeviri: MCTR, Yazılım: MyBB, © 2002-2017 MyBB Group.
DMCA.com Protection Status