sütun tanımlarını başka sütundan kopyalama
Tarih
16/12/2013 12:57
Konu Sahibi
ayetimoğlu
Yorumlar
5
Okunma
1488
Konuyu Oyla:
  • Derecelendirme: 5/5 - 1 oy
  • 5
  • 4
  • 3
  • 2
  • 1

Derecelendirme: 5/5 - 1 oy



Çözüldü 
Arkadaşlar kolay gelsin.
sorunum şu: bir Excel sayfasında;
- A sütununda sıralı numerik karakterler mevcut. satır sayısı değişken bazen 20-30 bazen 200-300 üzeri olabiliyor.
- aynı sayfada B sütunu boş
- C sütununda yine sıralı numerik karakterler mevcut ve sayısı 200 civarı
- D sütununda C sütunundaki sayıların alfabetik karakterlerle tanımları mevcut.
soru: A sütunundaki sayıların tanımlarını D sütunundan alıp B sütununa yazmak istiyorum.
Excel konusunda yeniyim. tek tek göz yardımı ile karşılaştırmak çok ağır geliyor ve zaman alıyor. yardımcı olursanız sevinirim.
kolay gelsin. Allah'a emanet olunuz.


Ek Dosyalar
.rar   ornek.rar (Dosya Boyutu: 8,86 KB / İndirme Sayısı: 10)
Cevapla


kadirdursun

Kullanici Avatari
Özel Üye
K.... D....
1.228
12/01/2009
86
İstanbul
Ofis 2010 32 Bit
01/12/2016,16:48
Çözüldü 
Anladığım kadarıyla A sutunundaki veriye karşılık CD sutunlarındaki bilgiyi B sutununa yazdırmak istiyorsunuz.

Sebebini bilmiyorum ama örnek ekleyemiyorum.

B2 hücresine =DÜŞEYARA(A2;CLol;2;YANLIŞ) formülünü yazıp aşağı doğru kopyalarsanız istediğiniz olur.

Anladığım kadarıyla A sutunundaki veriye karşılık CD sutunlarındaki bilgiyi B sutununa yazdırmak istiyorsunuz.

Sebebini bilmiyorum ama örnek ekleyemiyorum.

B2 hücresine =DÜŞEYARA(A2;CLol;2;YANLIŞ) formülünü yazıp aşağı doğru kopyalarsanız istediğiniz olur.
Hayat bu
ölsende yaşamaya mecbursun!
UNUTMA!!!


http://www.isciler-iski.com
http://www.universiteliisciler.com

(hafta sonu mesai olmadığından mesajlardaki çözümleri ancak hafta içi uygulayabiliyorum)
Cevapla


benremix
Uzman
Kullanici Avatari
Uzman
R.... S....
4.431
17/05/2009
365
Ankara
Ofis 2010
02/12/2016,21:35
Çözüldü 
Sn Kadir Dursun örneğinizi sıkıştırıp eklemeyi denediniz mi?

Saygılar...
Bilgi paylaşıldıkça çoğalır....
Her engel, yaşam koşullarınızı daha iyileştirecek bir fırsattır.


Access için her zaman lazım olacak konu başlıkları listesi 


Cevapla


Çözüldü 
Kadir Bey süpersiniz..
Yüce Rabbim sizden razı olsun.
Cevapla


kadirdursun

Kullanici Avatari
Özel Üye
K.... D....
1.228
12/01/2009
86
İstanbul
Ofis 2010 32 Bit
01/12/2016,16:48
Çözüldü 
(16/12/2013, 13:52)benremix Adlı Kullanıcıdan Alıntı: Sn Kadir Dursun örneğinizi sıkıştırıp eklemeyi denediniz mi?

Saygılar...

eklenti için bir ekleme butonu göremiyorum ki Img-grin

(16/12/2013, 14:13)ayetimoğlu Adlı Kullanıcıdan Alıntı: Kadir Bey süpersiniz..
Yüce Rabbim sizden razı olsun.

teşekkür ederim.
Hayat bu
ölsende yaşamaya mecbursun!
UNUTMA!!!


http://www.isciler-iski.com
http://www.universiteliisciler.com

(hafta sonu mesai olmadığından mesajlardaki çözümleri ancak hafta içi uygulayabiliyorum)
Cevapla


benremix
Uzman
Kullanici Avatari
Uzman
R.... S....
4.431
17/05/2009
365
Ankara
Ofis 2010
02/12/2016,21:35
Çözüldü 
Kadir Bey sizde bu buton görünmüyor mu? Cevap yaz butonuna basınsa çıkar...


Ek Dosyalar Ekran Görüntüleri
   
Bilgi paylaşıldıkça çoğalır....
Her engel, yaşam koşullarınızı daha iyileştirecek bir fırsattır.


Access için her zaman lazım olacak konu başlıkları listesi 


Cevapla







Konuyu Okuyanlar: 1 Ziyaretçi


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Tarih Son Yorum
  Listbox a gelen veriyi kopyalama veya ilgili satıra gitme hsendogan 4 903 15/06/2016, 16:57 atoz112
  sütundan çoklu veri arama ve hücreye yazdırma tolgahat 5 399 30/05/2016, 14:50 atoz112
  Exelde bugünün tarihine göre sütun gizleme suatkozberi 3 611 16/05/2016, 16:52 atoz112
  Excel de sütün ve hücrelerin sadece bir sütün da nasıl birleştire bilirim AS21 2 725 09/05/2016, 12:40 atoz112
Çözüldü Butonla sayfa bilgilerini başka sayfaya aktarma 53rize 6 769 29/12/2015, 11:14 53rize


Türkçe Çeviri: MCTR, Forum Yazılımı: MyBB, © 2002-2016 MyBB Group.
DMCA.com Protection Status
© Desing by XSTYLED| Develops by ozanakkaya