Mail göndermede türkçe karakter sorunu
Tarih
19/03/2013 16:43
Konu Sahibi
ahmet_aydinde
Yorumlar
1
Okunma
1382
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 5
  • 4
  • 3
  • 2
  • 1

Derecelendirme: 0/5 - 0 oy



ahmet_aydinde
Üye
Kullanici Avatari
Üye
9
3
17/01/2011
0
Bursa
Belirtilmemiş
22/03/2016,13:00
Çözüldü 
Arkadaşlar,

Ekteki kodla mail gönderdiğimde mail gidiyor, fakat türkçe karakter sorunu yaşıyorum.
Şu kodların hepsini denedim olmadı:
objMessage.BodyPart.Charset = "ISO-8859-9"
objMessage.BodyPart.Charset = "Utf-8"
objMessage.BodyPart.Charset = "Windows-1254"

Bilgisi olanlar yardımlarınızı bekliyorum...


Ek Dosyalar
.rar   mailvba.rar (Dosya Boyutu: 652 Bayt / İndirme Sayısı: 8)
Cevapla


accessman

Kullanici Avatari
Onursal
2.367
31/10/2008
425
Denizli
Ofis 2003
20/09/2016,00:20
Çözüldü 
vaktiyle eklediğim bir program var bundaki kodları inceleyebilirsiniz

http://www.accesstr.net/konu-traya-yerle...light=mail
@benbendedeilem
Cevapla







Konuyu Okuyanlar: 1 Ziyaretçi


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Tarih Son Yorum
  Sms Göndermede Port Hatası kadirdursun 4 178 28/11/2016, 14:23 atoz112
  Sorguda yürüyen bakiye sorunu. Mecnun24 21 428 14/11/2016, 08:48 ates2014
  Access 2003'te dosya açılmama sorunu (Hata: 3033) MSami 13 302 05/11/2016, 21:06 alpeki99
Çözüldü Yazıcıdan birden fazla çıktı alma sorunu m_demir 7 164 02/11/2016, 19:27 m_demir
  Rapor Baskı Önizleme Sorunu m_demir 3 125 31/10/2016, 13:57 m_demir


Türkçe Çeviri: MCTR, Forum Yazılımı: MyBB, © 2002-2016 MyBB Group.
DMCA.com Protection Status
© Desing by XSTYLED| Develops by ozanakkaya