ilginç hata ilginç çözüm
Tarih
22/03/2012 14:34
Konu Sahibi
Coskun0559
Yorumlar
10
Okunma
2873
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 5
  • 4
  • 3
  • 2
  • 1

Derecelendirme: 0/5 - 0 oy



Coskun0559
Uzman
Kullanici Avatari
Uzman
C.... Ç....
1.222
02/11/2008
505
Tekirdağ
-
Dün,15:25
Thumbs Up 
Arkadaşlar bugün uygulamamda resimde görüldüğü gibi hata almaya başladım ve uygulamanın bozulduğunu düşündüm.Yeni bi dosya açtım ve ne var ne yoksa herşeyi yeni dosyaya aldım ama problem çözülmedi.Ne yapsam nafile.sadece 1 formda veriyor bu hatayı.aynı formu yeniden oluşturayım dedim yine olmadı.tabloyu tekrar oluşturayım dedim sonuç yine hüsran.uygulama masaüstünde "YAZILIM" klasöründe duruyordu.yaptığım tek şey uygulamayı alıp masaüstünde yeni bir klasöre kopyalamak oldu.Başka hiç bir şey yapmadım ve sorun kendiliğinden ortadan kalktı(gelde kafayı yeme) Aklıma ozan hocanın
şu konusu geliyor.
Volksvagen'in Bill Gates'e Müthiş Cevabı 
Eğer aynı tür sorun yaşayan varsa dediğim şekilde deneyebilir ve sonucu paylaşırlarsa sevinirim.

resim
GERİ SAYIM;Sen doğduğunda başladı ! Eğer (9) canlı bile olsaydın en fazla (8) kez kaçabilirdin Ölümden ! Bil ki (7) Düvele sultan dahi olsan yerin (6) Mekan olacak sana. En fazla (5) Metre kumaş götürebileceksin ! Kapatacaksın (4) açsanda gözlerini ! Bu (3) günlük fani dünyada Azraile (2) kat olup yalvarsanda nafile EceL geldiğinde (1) gün öleceksin ! İşte, o an herşey (0) dan başlayacak. Çünkü,
ÖLÜM BİR YOK OLUŞ DEĞİL,YENİDEN DOĞUŞTUR !
Cevapla


mehmetdemiral
.
Kullanici Avatari
Uzman
M.... D....
4.734
30/10/2008
Samsun
Ofis 2013 Tr. 32 Bit
05/12/2016,11:17
klasörün adını "yazilim" olarak değiştirip denemişsindir mutlaka. O zaman da hata verdi mi? Gerçi "YAZILIM" ile "yazilim" ingilizce açısından aynı şey ama, bazen ilginç şeyler olmuyor değil.
İnadına, ille de Accesstr.net...
Cevapla


Coskun0559
Uzman
Kullanici Avatari
Uzman
C.... Ç....
1.222
02/11/2008
505
Tekirdağ
-
Dün,15:25
mehmet hocam klasörün adıyla projeye başladığımdan beri hiç oynamadım geçen hafta hiç sorun yoktu
GERİ SAYIM;Sen doğduğunda başladı ! Eğer (9) canlı bile olsaydın en fazla (8) kez kaçabilirdin Ölümden ! Bil ki (7) Düvele sultan dahi olsan yerin (6) Mekan olacak sana. En fazla (5) Metre kumaş götürebileceksin ! Kapatacaksın (4) açsanda gözlerini ! Bu (3) günlük fani dünyada Azraile (2) kat olup yalvarsanda nafile EceL geldiğinde (1) gün öleceksin ! İşte, o an herşey (0) dan başlayacak. Çünkü,
ÖLÜM BİR YOK OLUŞ DEĞİL,YENİDEN DOĞUŞTUR !
Cevapla


maytas
Aktif Üye
Kullanici Avatari
Aktif Üye
545
21/12/2008
173
Bursa
Ofis 2010 32 Bit
27/09/2015,02:03
Benzer problemler benim de çok başıma geldi. Bu da bana şu Access'in ne de çok bugu varmış dedirtti.
Yanlış hatırlamıyorsam örneğin "ADI_SOYADI" alanı için Sql kodlarda "Adi_Soyadi" kulandığımda benzer hata vermişti.
Ayrıca bir formda kullandığım CommanButton'u başka bir oruma yapıştırdığımda da benzer hata almıştım. İsmini değiştirince problem çözülmüştü.
Şu an aklıma gelmeyen benzer hatalar da almıştım.
Mesajlarımızı Türkçe yazım kurallarına uygun yazalım.
Emeğe saygı gösterelim, bir teşekkürü çok görmeyelim.
resim
Cevapla


mehmetdemiral
.
Kullanici Avatari
Uzman
M.... D....
4.734
30/10/2008
Samsun
Ofis 2013 Tr. 32 Bit
05/12/2016,11:17
Hepsini bir yana bırakın, referans penceresinde bir referansın sırasını değiştirdiğimde hata oluştuğunu bilirim. Bu özellikle DAO ve ADO referanslarında olur da başka referanslarda neden böyle bir hata olur bilinmez. DAO ve ADO da aynı kulvarda olan komutlar nedeniyle çıkan problemi anlarım da başka referanslardaki böyle bir sıralama problemini hiç anlamam.
İnadına, ille de Accesstr.net...
Cevapla


maytas
Aktif Üye
Kullanici Avatari
Aktif Üye
545
21/12/2008
173
Bursa
Ofis 2010 32 Bit
27/09/2015,02:03
Mehmet hoca, ADO uygulamalarımda ADO'ya çok yer verdiğimden genelde başıma gelen bende referans olarak yüklü olan ADO 2.8 Library, başka bilgisayarda yüklü olmadığından hata veriyor, ki bu aslında normal.
Bu yüzden genelde bende son sürümü yüklü olmasına rağmen Microsoft ActiveX Data Objects 2.7 Library seçmeye özen gösteririrm.
Bu arada bu başlık altında herkes başına gelen ilginç problemleri ve çözümleri paylaşırsa bunlar bir yerde toplanmış olur ve hepimiz istifade etmiş oluruz.
Örneğin benim ilk başlarda TR Access ve ENG Access farkından dolayı sorgularda kullanılan form nesnelerine başvuru hatası beni şaşırtmıştı.
Şöyle ki TR versiyon kullanınca sorguda bu parametre kendin manuel olarak düzeltmedikçe "Like [Formlar]![FORM_ADI]![NESNE_ADI] & "*"" olarak yazılır, ENG'de ise "Like [Forms]![FORM_ADI]![NESNE_ADI] & "*"" . TR verisyonda kullanınca problem yok, ama ENG'de hemen dank diye uyarıyı veriyor.
Sağolsun çözümü o zaman Ozan Hoca söylemişti, yani her zaman "Formlar" yerine "Forms" kulanmak sorunu çözer diye.
Mesajlarımızı Türkçe yazım kurallarına uygun yazalım.
Emeğe saygı gösterelim, bir teşekkürü çok görmeyelim.
resim
Cevapla







Konuyu Okuyanlar: 1 Ziyaretçi



Türkçe Çeviri: MCTR, Forum Yazılımı: MyBB, © 2002-2016 MyBB Group.
DMCA.com Protection Status
© Desing by XSTYLED| Develops by ozanakkaya