excel de hücre içerisindeki harfsel metinleri toplama sorunu
Tarih
08/09/2011 14:53
Konu Sahibi
208319
Yorumlar
7
Okunma
4150
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 5
  • 4
  • 3
  • 2
  • 1

Derecelendirme: 0/5 - 0 oy



208319
Aktif Üye
Kullanici Avatari
Aktif Üye
S.... C....
212
08/03/2009
0
Gaziantep
Ofis XP
20/09/2016,00:17
Çözüldü 
merhaba değerli accesstr.net sakinleri Excel ile ilgili bir sorum olacak yardımlarınızı bekliyorum.

hücre içerisindeki harfsel olan alanların otomotik bir başka sayfa hücresinde toplamak detaylı bilgi örnekte mevcut yardımlarınız için sağolun

mesela
adana
adana
adana
adana
adana
toplamı 5 adet bu 5 adana toplamını başka bir sayfa hücresinde rakamsal 5 olarak yazması kolay gelsin


Ek Dosyalar
.rar   HÜCREDEKİ METİNLERİ TOPLAMA SORUNU.rar (Dosya Boyutu: 101,95 KB / İndirme Sayısı: 10)
Cevapla


alpeki99
Yeniden başlayabilmek...
Kullanici Avatari
Uzman
O....
5.993
29/10/2008
Ordu
Ofis 2013 32 Bit
Dün,22:59
Çözüldü 
=BİRLEŞTİR(hücre;hücre;......;hücre)
AccessTr.Net teknik konular içeren bir sitedir. Bu tip sitelerde en iyi şekilde yardım alabilmeniz için Site Kurallarını mutlaka okumanız ve buna göre hareket etmeniz lazım.
Cevapla


208319
Aktif Üye
Kullanici Avatari
Aktif Üye
S.... C....
212
08/03/2009
0
Gaziantep
Ofis XP
20/09/2016,00:17
Çözüldü 
alpeki99
hiçbirşey anlamadım örnek üzerinden gösterirmisin mümkünse
Cevapla


benremix
Uzman
Kullanici Avatari
Uzman
R.... S....
4.432
17/05/2009
365
Ankara
Ofis 2010
05/12/2016,09:18
Çözüldü 
Sn 208319

İSTATİSTİK sayfasındaki C8 hücresine
=EĞERSAY('GELEN GİDEN EVRAK'!$B$3:$B$50;A8)
yazıp aşağı doğru kopyalayınız. Ben 50. satıra kadar yaptım siz değiştirebilirsiniz.

Diğeri de aynı mantıkla yapılacak.

Saygılar.
Bilgi paylaşıldıkça çoğalır....
Her engel, yaşam koşullarınızı daha iyileştirecek bir fırsattır.


Access için her zaman lazım olacak konu başlıkları listesi 


Cevapla


208319
Aktif Üye
Kullanici Avatari
Aktif Üye
S.... C....
212
08/03/2009
0
Gaziantep
Ofis XP
20/09/2016,00:17
Çözüldü 
=EĞERSAY('GELEN GİDEN EVRAK'!$B$3:$B$50;A8) istatistik c8 hücresine kopyaladığımda formülde hata var uyarısı çıkıyor yaptığınız örneği atabilirmisiniz
verilerim 1 gelen giden evrak, 2 izhar, 3 askeri evrak 3 adet kullandığım veri sayfam var her bir veri sayfamın istatistik bölümünde toplanması gereken alanlar var
ben örnek olarak 1 tanesini verdim gelen giden evrak inceleyecek olursak anahtar olarak kullanacağım alan isim bölümü su an gözüken hakan çelik isminde 13 kaydım var bu 100'e de çıkabilir bu kayıtların toplamını yani şu an görünen 13 sayısını istatistik bölümünde c8 hücresinde toplasın 2. örnek eşref dağ şu an görünen 3 tane buda 2000'e kadar çıkabilir buda c9 hücresinde toplansın 3 örnek sercan tan şu an görünen 6 adet buda istatistik bölümünün c10 hücresinde toplansın diğer veri kaynağım izhar ve askeri evrak mantığı gelen giden evrak gibi gelen giden evrakta bir örnek verilirse izhar ve askeri evrakı ben yaparım
ayrıca birde giden evrak bölümü var gelen giden evrak içerisinde buradada anahtar kelime olara durumu bölümü var burada kapalı açık diye iki şık var biz kapalı alanları saydıracağız şu an gözüken 20 tane kapalı alan var bu istatistik bölümünde hakan çelike takamül eden 12 kapalı alan var d8 hücresine oto toplasın 2 örnek eşre dağ gelen giden evrak bölümünde giden kısmı durumu bölümünde şu an görünen kapalı alan 3 adet gözüküyor istatistik bölümünde d9 hücresine oto yazsın istiyorum umarım anlatabildim kolay gelsin
Cevapla


DUAYEN
Aktif Üye
Kullanici Avatari
Aktif Üye
S.... A....
1.026
13/08/2010
279
Yozgat
Ofis 2007
28/10/2016,11:41
Çözüldü 
Sn; Benremix hocamızın verdiği formülü istediğiniz örneğe uyguladım.


Ek Dosyalar
.rar   HÜCREDEKİ METİNLERİ TOPLAMA SORUNU.rar (Dosya Boyutu: 110,31 KB / İndirme Sayısı: 12)
Bizim için zor diye bir şey yoktur, imkansızsa zaman alır...
Cevapla







Konuyu Okuyanlar: 1 Ziyaretçi


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Tarih Son Yorum
  Data Filtreleyerek, Excel'e Export Etme - Yardım - Rıdvan Üçok 2 114 28/11/2016, 14:34 atoz112
  VBA Excel'de Instr ile belirli hücre değerleri haricindekiler varsa işlem yapma balkan85 7 408 07/10/2016, 14:56 balkan85
  Excel Filtreleme sonucu çıkan satır sayısı Ahmet Karaman 6 366 12/09/2016, 11:00 atoz112
  Ödeme durumuna göre Hücre renklendirme (Koşullu Biçimlendirme) omerozel25 8 496 20/08/2016, 18:11 atoz112
  Hücre boş geçerse mesaj ver ozkovlu29 9 430 19/08/2016, 08:49 ozkovlu29


Türkçe Çeviri: MCTR, Forum Yazılımı: MyBB, © 2002-2016 MyBB Group.
DMCA.com Protection Status
© Desing by XSTYLED| Develops by ozanakkaya