Excel formulü Hk.
Tarih
29/09/2010 13:17
Konu Sahibi
SADIK54
Yorumlar
4
Okunma
2004
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 5
  • 4
  • 3
  • 2
  • 1

Derecelendirme: 0/5 - 0 oy



SADIK54
Aktif Üye
Kullanici Avatari
Aktif Üye
252
15/11/2008
0
Sakarya
Ofis 2003
09/10/2016,07:39
Çözüldü 
Sponsor Reklam
Aadakaşlar

B1 HÜCRESİ SIFIRDAN KÜÇÜK İSE B4 hücresine 700 DİYE YAZCAK EĞER B1 HÜCRESİ SIFIRDAN BÜYÜK İSE B4 hücresine -700 YAZMASINI İSTİYORUM


Ek Dosyalar
.rar   DENEME.rar (Dosya Boyutu: 1,65 KB / İndirme Sayısı: 19)
Cevapla

nihatkr
Ofis 2007-2003-2010
Kullanici Avatari
Onursal
814
29/10/2008
272
İstanbul
Ofis 2007
03/09/2016,04:40
Çözüldü 
B4 hücrenize

=EĞER(B1<0;700;EĞER(B1>0;-700))

yazmanız yeterli
Cevapla

SADIK54
Aktif Üye
Kullanici Avatari
Aktif Üye
252
15/11/2008
0
Sakarya
Ofis 2003
09/10/2016,07:39
Çözüldü 
Sponsor Reklam
ama b1 hücresi de ğişken siz rakam yazdınız formüle rakamların yerine=EĞER(B1<0;B1;EĞER(B1>0;-B1)) bu şekilde yaptığımızda hesap yanlış çıkıyor

Cevapla

nihatkr
Ofis 2007-2003-2010
Kullanici Avatari
Onursal
814
29/10/2008
272
İstanbul
Ofis 2007
03/09/2016,04:40
Çözüldü 
(29/09/2010, 13:31)SADIK54 Adlı Kullanıcıdan Alıntı: ama b1 hücresi de ğişken siz rakam yazdınız formüle rakamların yerine=EĞER(B1<0;B1;EĞER(B1>0;-B1)) bu şekilde yaptığımızda hesap yanlış çıkıyor

şimdi anlamadım işte

Siz sorunuzda b1 0 dan küçükse 700 büyükse -700 dediniz ona göre yazdım. siz tam istediğinizi açarmısınız.

siz b 1 hücresine yazdığınız rakmın - veya + olmasınımı istiyorsunuz

=EĞER(B1<0;B1*-1;EĞER(B1>0;B1*-1)) örneğin
Cevapla

SADIK54
Aktif Üye
Kullanici Avatari
Aktif Üye
252
15/11/2008
0
Sakarya
Ofis 2003
09/10/2016,07:39
Çözüldü 
Sponsor Reklam
teşekkür ederim
Cevapla


Konuyu Okuyanlar: 1 Ziyaretçi


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Tarih Son Yorum
  Excel Toplama İşlemi 53rize 4 154 20/12/2016, 12:11 53rize
  EXCEL çıkartma işleminde hata? prtkl 3 151 12/12/2016, 14:21 atoz112
  A hücresindeki değer B hücresindeki değerden küçükse c hücresine bu formülü uygula simendifer 3 187 28/11/2016, 14:51 simendifer
  Data Filtreleyerek, Excel'e Export Etme - Yardım - Rıdvan Üçok 2 179 28/11/2016, 14:34 atoz112
  VBA Excel'de Instr ile belirli hücre değerleri haricindekiler varsa işlem yapma balkan85 7 521 07/10/2016, 14:56 balkan85


Türkçe Çeviri: MCTR, Yazılım: MyBB, © 2002-2017 MyBB Group.
DMCA.com Protection Status
© Desing by XSTYLED| Develops by ozanakkaya