eğer
Tarih
31/01/2012 11:54
Konu Sahibi
tolga
Yorumlar
8
Okunma
2119
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 5
  • 4
  • 3
  • 2
  • 1

Derecelendirme: 0/5 - 0 oy



tolga
Aktif Üye
Kullanici Avatari
Aktif Üye
44
04/02/2009
0
Yalova
Ofis 2003
27/04/2012,12:36
Çözüldü 
Mrb. Excelde aşağıda açıklamaya çalıştığım hesaba nasıl bir fomül gerekir.

A1 hücresideki değer 9 - 9,5 ve 10 ise karşılığı 17,5
11 ise 19
12 ise 21
13 ise 23
14 ise 25

ilginize şimdiden teşekkür ederim.


asla birinin umudunu kirma, belkide sahip olduğu tek seydir...
Cevapla


comp_cont
Üye
Kullanici Avatari
Üye
20
5
04/10/2011
10
Tekirdağ
Ofis 2003
07/09/2012,11:24
Çözüldü 
=IF(OR(A1=9;A1=9,5;A1=10);17;(IF(A1=11;19;IF(A1=12;21;IF(A1=13;23;IF(A1=14;25;))))))

olarak dener misiniz?
Cevapla


tolga
Aktif Üye
Kullanici Avatari
Aktif Üye
44
04/02/2009
0
Yalova
Ofis 2003
27/04/2012,12:36
Çözüldü 
formülü aynen yapıştırdım ama olmadı.
asla birinin umudunu kirma, belkide sahip olduğu tek seydir...
Cevapla


comp_cont
Üye
Kullanici Avatari
Üye
20
5
04/10/2011
10
Tekirdağ
Ofis 2003
07/09/2012,11:24
Çözüldü 
Siz bu değeri A1'e yazıp karşılığını da yine A1'de mi görmek istiyorsunuz?

Kodu A1 dışındaki bir yere yapıştırırsanız çalışacaktır. Hata alıyorsanız hata mesajını gönderebilir misiniz?
Cevapla


mehmetdemiral
.
Kullanici Avatari
Uzman
M.... D....
4.732
30/10/2008
Samsun
Ofis 2013 Tr. 32 Bit
Bugün,02:10
Çözüldü 
Mesela A2 hücresine şu kodu formül olarak yapıştırın

=EĞER(A1<9;"DEĞER KÜÇÜK";(EĞER(A1<11;17,5;(EĞER(A1=11;19;(EĞER(A1=12;21;(EĞER(A1=13;22;(EĞER(A1=14;25;(EĞER(A1>=14,1;"DEĞER BÜYÜK")))))))))))))


Denemiştir. Kolay gelsin
İnadına, ille de Accesstr.net...
Cevapla


comp_cont
Üye
Kullanici Avatari
Üye
20
5
04/10/2011
10
Tekirdağ
Ofis 2003
07/09/2012,11:24
Çözüldü 
Sanırım benim kodum ofis versiyonum ingilizce olduğu için sizde çalışmadı. =EĞER(VEYA(A1=9;A1=9,5;A1=10);17,5;(EĞER(A1=11;19;EĞER(A1=12;21;EĞER(A1=13;23;EĞER(A1=14;25;))))))

olarak çalışabilir. Deneyip dönüş yapabilirseniz sevinirim.
Cevapla







Konuyu Okuyanlar: 1 Ziyaretçi


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Tarih Son Yorum
Çözüldü DÜŞEYARAYA ek olarak EĞER fkilic76 3 1.366 05/12/2014, 20:10 fkilic76
Çözüldü Eğer kaynak hücre boşsa adanalicevdet 3 1.763 29/01/2014, 19:42 adanalicevdet
Çözüldü Eğer Hücrede Veri Varsa Tarih Yazsın Conqueror20 8 2.181 01/01/2014, 18:32 Conqueror20
Çözüldü Eğer ve hücre veri birleştirme ile ilgili bir soru drummers 2 1.833 01/03/2011, 15:42 drummers
Çözüldü eğer formülünü uygulama ak42550 9 2.685 29/11/2010, 14:29 mehmetcelenk01


Türkçe Çeviri: MCTR, Forum Yazılımı: MyBB, © 2002-2016 MyBB Group.
DMCA.com Protection Status
© Desing by XSTYLED| Develops by ozanakkaya