diğer bilgisayarlarda parabirimi görünmüyor
Tarih
16/06/2010 12:25
Konu Sahibi
orhanbirlik
Yorumlar
8
Okunma
2131
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 5
  • 4
  • 3
  • 2
  • 1

Derecelendirme: 0/5 - 0 oy



orhanbirlik
Üye
Kullanici Avatari
Üye
6
2
01/06/2010
0
İzmir
Ofis 2003
21/06/2010,10:35
Çözüldü 
merhaba arkadaşlar

çözemediğim bir sorunum var, forumda aradım ancak bulamadım, yardımcı olabilirseniz sevinirim.

bir Access 2003 veritabanını 3 bilgisayarda kullanıyoruz. veritabanı benim makinamda duruyor, diğerleri ağ bağlantısıyla erişiyor. diğer makinalardada acess 2003 yüklü. benim makinamın tek farkı bende 2003 developer extensionsun yüklü olması.

geçtiğimiz günlerde (herhangi bir değişiklik olmadan) bir bilgisayarda para birimlerinin sonundaki TL'ler yok oldu (birkaç sorguda hala görünüyordu?). yine bu makinalarda evet/hayır'lar -1 ve 0 olarak görünmeye başladı.
bunun üzerine veritabanını Access 2002-2003 formatına dönüştürdüm. üzerinden birkaç gün geçtikten sonra ikinci bilgisayardada TL ve evet/hayır'lar gitti.
varitabanının bulunduğu benim makinamda herşey düzgün görünüyor.

veritabanını diğer makinalara yükleyip çalıştırdığımda, sorunda bir değişiklik olmadı

benim tek bulabildiğim şu: benim makinamdan veritabanını açtığımda, listelerin biçimlerinde yaptığım değişiklik diğer makinada görünmüyor. işin garibi diğer makinalarda "parabirimi" biçimi olmadığında kimi yerlerde (her yerde değil) TL'yi gösteriyor.

işin içinden çıkamadım...
orhanbirlik, 01-06-2010 tarihinden beri AccessTr.neT üyesidir.
Cevapla


Kur@l
AccessTR.Net
Kullanici Avatari
Uzman
2.029
05/11/2008
KONYA
Ofis 2010
15/11/2016,02:32
Çözüldü 
Bence bölgesel ayarlardan para birimi ayarlarınızı bir gözden geçirin. Eğer çözüm olmazsa örneğiniz ekleyinde inceleyelim...
komşuda dülger mi var geliyor keser sesi,
ustalar konuşunca çıraklar keser sesi.
Cevapla


orhanbirlik
Üye
Kullanici Avatari
Üye
6
2
01/06/2010
0
İzmir
Ofis 2003
21/06/2010,10:35
Çözüldü 
denetim masası/bölgesel ayarları kontrol etmiştim...
benim aklıma birtek güncellemelerle access'te oluşan bir değişiklik geliyor.
gerçi o zaman benim makinamdakide aynı hatayı verirdi...

*veritabanında şirketin bütün kayıtları var, sordum ancak göndermeme onay vermediler...
orhanbirlik, 01-06-2010 tarihinden beri AccessTr.neT üyesidir.
Cevapla


Kur@l
AccessTR.Net
Kullanici Avatari
Uzman
2.029
05/11/2008
KONYA
Ofis 2010
15/11/2016,02:32
Çözüldü 
Veritabanınız ortak kullanımda olduğuna göre server-client şeklinde iki farklı dosyanız olmalı bize client olanı gönderirseniz bu iş hallolur bizde datayı görmeyiz...
komşuda dülger mi var geliyor keser sesi,
ustalar konuşunca çıraklar keser sesi.
Cevapla


orhanbirlik
Üye
Kullanici Avatari
Üye
6
2
01/06/2010
0
İzmir
Ofis 2003
21/06/2010,10:35
Çözüldü 
merhaba

bildiğim kadarıyla tek dosya var. server/client dosyasını bilgisayarmı yaratıyor, nerede bulabilirim...
orhanbirlik, 01-06-2010 tarihinden beri AccessTr.neT üyesidir.
Cevapla


ozanakkaya
sledgeab
Kullanici Avatari
Kurucu
O.... A....
9.011
29/01/2008
Denizli
Memur
Ofis 2010 32 Bit
Bugün,04:55
Çözüldü 
dosyayı ekleyin sn orhanbirlik.
Cevapla







Konuyu Okuyanlar: 1 Ziyaretçi


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Tarih Son Yorum
  Arama problemi ve bir kaç diğer sorun nightashes 3 104 28/11/2016, 01:22 nightashes
  Tek Formu Diğer formlarda kullanma raburabu 6 165 27/11/2016, 23:21 raburabu
Çözüldü Access' de 2 Alana Girilen Degerin Diğer Bir Alanda Toplanması ByTankut 26 12.409 23/10/2016, 14:14 atoz112
Brick Microsoft Access Yüklü Olmayan Bilgisayarlarda Access Kullanımı (Runtime) OFA 4 355 20/06/2016, 14:47 OFA
  İlişkili Sayı değerlerini diğer tabloda güncelleme yorum70 4 292 22/04/2016, 20:19 yorum70


Türkçe Çeviri: MCTR, Forum Yazılımı: MyBB, © 2002-2016 MyBB Group.
DMCA.com Protection Status
© Desing by XSTYLED| Develops by ozanakkaya