Access te excel deki EĞER komutu uygulaması
Tarih
07/12/2009 15:57
Konu Sahibi
mordem
Yorumlar
13
Okunma
6758
Konuyu Oyla:
  • Derecelendirme: 5/5 - 1 oy
  • 5
  • 4
  • 3
  • 2
  • 1

Derecelendirme: 5/5 - 1 oy



mordem
Üye
Kullanici Avatari
Üye
15
2
04/12/2009
0
Diyarbakır
Ofis 2007
04/01/2010,16:00
Çözüldü 

.rar   Mordem2003.rar (Dosya Boyutu: 30,86 KB / İndirme Sayısı: 56) =EĞER(YADA(G20>=5,7;G20>4,4);"HIGH";"LOW")

excelde böyle bir formül
G20 bir alan olarak hesaplarsak ve o alana girilecek değere göre farklı bir etikete LOW ve HIGH değeri nasıl yazdırabiliriz.

örneği ekledim
mordem, 04-12-2009 tarihinden beri AccessTr.neT üyesidir.
Cevapla


Bilgisayarcı
Atçalı
Kullanici Avatari
Onursal
657
29/01/2008
410
Antalya
Ofis 2003
01/11/2011,15:17
Çözüldü 
Sitede ufak bir aramayla çıkan sonuçlar.
İstediğiniz komut IIF
Arama Sonuçları için Tıklayınız... 
Bana işe yarayan bir müdür göster,sana dünyayı yerinden oynatayım.
                                                                                        Descartes


Cevapla


mordem
Üye
Kullanici Avatari
Üye
15
2
04/12/2009
0
Diyarbakır
Ofis 2007
04/01/2010,16:00
Çözüldü 
=IIF([HbA1C]<4,4;"LOW";IIF([HbA1C]>5,7;"HIGH"))

örneklerde verildiği gibi olayı oluşturmama ramen halen HbA1C deki değer raporda yazdırılıyor
mordem, 04-12-2009 tarihinden beri AccessTr.neT üyesidir.
Cevapla


Bilgisayarcı
Atçalı
Kullanici Avatari
Onursal
657
29/01/2008
410
Antalya
Ofis 2003
01/11/2011,15:17
Çözüldü 
O zaman en güzel site kuralımızı devreye sokalım. Okumadan üye olmadığınızı da varsayamıyorum ama neyse. Bir örnek eklerseniz kontrol edelim
Bana işe yarayan bir müdür göster,sana dünyayı yerinden oynatayım.
                                                                                        Descartes


Cevapla


mordem
Üye
Kullanici Avatari
Üye
15
2
04/12/2009
0
Diyarbakır
Ofis 2007
04/01/2010,16:00
Çözüldü 
hocam örneği ekledim Img-grin
mordem, 04-12-2009 tarihinden beri AccessTr.neT üyesidir.
Cevapla


Bilgisayarcı
Atçalı
Kullanici Avatari
Onursal
657
29/01/2008
410
Antalya
Ofis 2003
01/11/2011,15:17
Çözüldü 
2003 formatında ve sıkıştırarak eklediğiniz için teşekkür ederiz
Tek yaptığım yazdığınız formulu yapıştırmak oldu.
=IIF([HbA1C]<4,4;"LOW";IIF([HbA1C]>5,7;"HIGH"))


Ek Dosyalar
.rar   Mordem2003.rar (Dosya Boyutu: 33,79 KB / İndirme Sayısı: 76)
Bana işe yarayan bir müdür göster,sana dünyayı yerinden oynatayım.
                                                                                        Descartes


Cevapla







Konuyu Okuyanlar: 1 Ziyaretçi


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Tarih Son Yorum
  sorgunun excel olarak alınması koruyucu 3 133 08/12/2016, 12:15 atoz112
  Tablolar arası hesaplanmış alanda Iff komutu yardımı nightashes 17 332 06/12/2016, 18:46 nightashes
  Access te OCR uygulaması hk. rknbrlz 16 505 02/12/2016, 16:04 rknbrlz
  Add-Ins Menü Uygulaması Hk. rknbrlz 4 175 26/11/2016, 21:05 atoz112
  Excel Formülleri hk. murat dikme 5 160 10/11/2016, 04:59 ozanakkaya


Türkçe Çeviri: MCTR, Forum Yazılımı: MyBB, © 2002-2016 MyBB Group.
DMCA.com Protection Status
© Desing by XSTYLED| Develops by ozanakkaya